
<!DOCTYPE html>
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtsports.com/xmlrpc.php" />

<!-- MapPress Easy Google Maps Version:2.64.2 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vermont&#039;s Newest MTB Trails - Vermont Sports Magazine</title>
	<link rel="canonical" href="https://vtsports.com/vermonts-newest-mtb-trails-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vermont&#039;s Newest MTB Trails - Vermont Sports Magazine" />
	<meta property="og:description" content="By Katy Savage Opening photo: Bolton opens up its trails for lift-served downhill riding.  In early July, the Vermont Outdoor" />
	<meta property="og:url" content="https://vtsports.com/vermonts-newest-mtb-trails-2/" />
	<meta property="og:site_name" content="Vermont Sports Magazine" />
	<meta property="article:published_time" content="2021-08-02T20:16:17+00:00" />
	<meta property="article:modified_time" content="2021-08-06T18:24:46+00:00" />
	<meta property="og:image" content="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1.jpeg" />
	<meta property="og:image:width" content="1537" />
	<meta property="og:image:height" content="1054" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lisa Lynn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vtsports.com/#website","url":"https://vtsports.com/","name":"Vermont Sports Magazine","description":"Your Guide to the Outdoors in Northern New England","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://vtsports.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vtsports.com/vermonts-newest-mtb-trails-2/#primaryimage","inLanguage":"en-US","url":"https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1.jpeg","contentUrl":"https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1.jpeg","width":1537,"height":1054},{"@type":"WebPage","@id":"https://vtsports.com/vermonts-newest-mtb-trails-2/#webpage","url":"https://vtsports.com/vermonts-newest-mtb-trails-2/","name":"Vermont's Newest MTB Trails - Vermont Sports Magazine","isPartOf":{"@id":"https://vtsports.com/#website"},"primaryImageOfPage":{"@id":"https://vtsports.com/vermonts-newest-mtb-trails-2/#primaryimage"},"datePublished":"2021-08-02T20:16:17+00:00","dateModified":"2021-08-06T18:24:46+00:00","author":{"@id":"https://vtsports.com/#/schema/person/38efaa974b86fea18210d5fcc2129da1"},"breadcrumb":{"@id":"https://vtsports.com/vermonts-newest-mtb-trails-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vtsports.com/vermonts-newest-mtb-trails-2/"]}]},{"@type":"BreadcrumbList","@id":"https://vtsports.com/vermonts-newest-mtb-trails-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://vtsports.com/"},{"@type":"ListItem","position":2,"name":"Vermont&#8217;s Newest MTB Trails"}]},{"@type":"Person","@id":"https://vtsports.com/#/schema/person/38efaa974b86fea18210d5fcc2129da1","name":"Lisa Lynn","image":{"@type":"ImageObject","@id":"https://vtsports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/25f807a2c611003ffef08184d5574459?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/25f807a2c611003ffef08184d5574459?s=96&r=g","caption":"Lisa Lynn"},"url":"https://vtsports.com/author/lisalynn/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="https://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="https://vtsports.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Vermont Sports Magazine &raquo; iCal Feed" href="https://vtsports.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Vermont&#8217;s Newest MTB Trails Comments Feed" href="https://vtsports.com/vermonts-newest-mtb-trails-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vtsports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://vtsports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://vtsports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://vtsports.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.64.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/vtsports.com\/wp-admin\/admin-ajax.php","forms":"[\"9588|paypal\"]","path_paypal":"https:\/\/vtsports.com\/?cf7pp_paypal_redirect=","path_stripe":"https:\/\/vtsports.com\/?cf7pp_stripe_redirect=","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/contact-form-7-paypal-add-on/assets/js/redirect_method.js?ver=1.9.3' id='cf7pp-redirect_method-js'></script>
<link rel="https://api.w.org/" href="https://vtsports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vtsports.com/wp-json/wp/v2/posts/37286" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72PFq-9Ho' />
<link rel="alternate" type="application/json+oembed" href="https://vtsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46378024-1', 'auto');
			ga('send', 'pageview');
		</script>

		<style>
	.bpdf_wrapper {
		min-width: 320px;
	}
	@media only screen and (max-width: 600px) {
	  .bpdf_wrapper iframe {
		height: 500px;
	  }
	}
	</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://vtsports.com"><link rel="https://theeventscalendar.com/" href="https://vtsports.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '9925995163';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://vtsports.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>
				<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-37286 single-format-standard custom-background tribe-no-js  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/" title="Elle Purrier-St. Pierre&#8217;s Run for the Finals">Elle Purrier-St. Pierre&#8217;s Run for the Finals</a>
         </li>
               <li>
            <a href="https://vtsports.com/how-elle-purrier-st-pierre-picked-up-her-pace/" title="How Elle Purrier-St. Pierre Picked Up Her Pace">How Elle Purrier-St. Pierre Picked Up Her Pace</a>
         </li>
               <li>
            <a href="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/" title="Elle Purrier-St. Pierre&#8217;s Meteoric Rise">Elle Purrier-St. Pierre&#8217;s Meteoric Rise</a>
         </li>
               <li>
            <a href="https://vtsports.com/vermont-sports-2021-august-issue/" title="Vermont Sports 2021 August Issue">Vermont Sports 2021 August Issue</a>
         </li>
               <li>
            <a href="https://vtsports.com/greener-summer-gear/" title="Greener Summer Gear">Greener Summer Gear</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="https://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-33" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528230091671-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-36023" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-36023"><a href="https://vtsports.com/events/">Events</a></li>
<li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17008"><a href="https://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="https://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="https://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="https://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17072"><a href="https://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="https://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="https://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="https://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="https://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="https://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="https://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="https://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="https://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="https://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="https://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="https://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="https://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="https://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="https://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="https://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="https://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="https://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17064"><a href="https://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="https://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="https://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="https://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="https://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="https://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="https://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="https://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="https://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="https://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="https://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="https://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="https://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="https://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17065"><a href="https://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="https://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="https://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="https://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="https://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="https://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="https://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="https://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="https://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="https://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="https://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="https://vtsports.com/subscribe/">Don’t Miss an Issue, Subscribe!</a></li>
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="https://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="https://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="https://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16934"><a href="https://vtsports.wpengine.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="https://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="https://vtsports.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="https://vtsports.com/submit-video/">Submit A Video</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtsports.com/website-upgrade/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-37286" class="post-37286 post type-post status-publish format-standard has-post-thumbnail hentry category-adventures tag-new-mountain-bike-trails tag-velomont tag-vermont-mountain-biking">
	
   
         <div class="featured-image">
               <a href="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1.jpeg" class="image-popup"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" data-attachment-id="37282" data-permalink="https://vtsports.com/the-velomont-is-live/opener-bolton-mtb-1/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1.jpeg" data-orig-size="1537,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1627219264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Opener Bolton MTB &#8211; 1" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1-300x206.jpeg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Opener-Bolton-MTB-1-1200x823.jpeg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/travel-life/adventures/" style="background:#f7c913" rel="category tag">Adventures</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Vermont&#8217;s Newest MTB Trails   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtsports.com/vermonts-newest-mtb-trails-2/" title="4:16 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-02T16:16:17-04:00">August 2, 2021</time><time class="updated" datetime="2021-08-06T14:24:46-04:00">August 6, 2021</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">151 Views</span></span>
               <span class="comments"><a href="https://vtsports.com/vermonts-newest-mtb-trails-2/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://vtsports.com/tag/new-mountain-bike-trails/" rel="tag">new mountain bike trails</a>, <a href="https://vtsports.com/tag/velomont/" rel="tag">Velomont</a>, <a href="https://vtsports.com/tag/vermont-mountain-biking/" rel="tag">Vermont mountain biking</a></span></div>
   	<div class="entry-content clearfix">
   		<p>By Katy Savage</p>
<p><em>Opening photo: Bolton opens up its trails for lift-served downhill riding. </em></p>
<p class="p2"><span class="s1">In early July, the Vermont Outdoor Recreation Economic Collaborative announced nearly $6 million in grants to fund new outdoor recreation projects. But even before that, thanks to unprecedented amounts of both public and private funding, trail organizations around the state were hard at work building out singletrack, connector trails and new pump tracks. Here’s a snapshot from some of the most exciting new projects around the state, south to north.</span><span class="s2"><span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_37275" aria-describedby="caption-attachment-37275" style="width: 225px" class="wp-caption alignright"><img data-attachment-id="37275" data-permalink="https://vtsports.com/the-velomont-is-live/0-college-student-noah-payne/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne.jpg" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0- College Student Noah Payne" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-225x300.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-1200x1600.jpg" loading="lazy" class="wp-image-37275 size-medium" src="https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-225x300.jpg" alt="" width="225" height="300" srcset="https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-225x300.jpg 225w, https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-1200x1600.jpg 1200w, https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-113x150.jpg 113w, https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-768x1024.jpg 768w, https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne-1152x1536.jpg 1152w, https://vtsports.com/wp-content/uploads/2021/08/0-College-Student-Noah-Payne.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-37275" class="wp-caption-text">Noah Payne, overseeing a crew of high school students who helped to build out Bennington&#8217;s newest trails. Courtesy photo.</figcaption></figure>
<p class="p1"><span class="s1"><b>BENNINGTON AREA TRAIL ALLIANCE</b></span></p>
<p class="p2"><span class="s2">The Trail Alliance recently received $5,000 in grants from Cabot Creamery and the Vermont Mountain Bike Association to create beginner trails around Southwestern Vermont Medical Center: They hope to have two new short loops, about .25-miles each, to add to the 1.5 miles of existing hospital trails done this month. Much of the work is being done by local volunteers such as Noah Payne. Payne, a college student, has been building trails in the area since he was 14 and is now leading a volunteer group of high school students. Jared Newell, a board member, hopes the easier terrain will encourage more kids to mountain bike. “We had this idea — more kids on bikes,” Newell said. “It’s a healthy activity.” The efforts coincide with the Catamount BMX track at Willow Park — one of the state’s few BMX tracks —which reopened last year after several years of disuse.  “It brought a lot of kids out of the woodwork,” Newell said.</span></p>
<p class="p1"><span class="s1"><b>NORTHSHIRE AREA<span class="Apple-converted-space">  </span></b></span><span class="s1"><b>TRAIL SYSTEM</b></span></p>
<p class="p2"><span class="s2">Northshire Area Trail System currently spans about 18 miles in the Manchester area.  A project to add about 4 miles of new trail is underway on Raptor Lane in Dorset and will be done by the fall. It’s part of a vision the town has for the 260 acres of land acquired near the Owls Head Town Forest in 2016. The project is funded by the town of Dorset and private donations. </span></p>
<p class="p1"><span class="s1"><b>WINDHAM COUNTY </b></span><span class="s1"><b>TRAILS ALLIANCE</b></span><span class="s3"><span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s2">Windham County Trails is opening two trails, called More Gooder and Ware Loop,  by the end of the summer. Each trail is about 1,500 feet. And in July, the West Hill Shop installed a pump track just behind its shop in Putney, just off Exit 4 on I-91.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1"><b>ASCUTNEY OUTDOORS</b></span></p>
<p class="p2"><span class="s2">In late July, Vermont’s Dept. of Forests, Parks and Recreation and Ascutney Outdoors announced the opening of a new multi-use 8-mile trail called Norcross. This trail has been in the works for 11 years and was funded in part by the state agency which covered the cost of nine weeks of work by the Vermont Youth Conservation Corp. The trail was also made possible thanks to grants from the Vermont Mountain Bike Association and local donations, including countless volunteer hours put in by local trail builder Jim Lyall. The trail and its three bridges connect the current trail system in the West Windsor Town Forest to the campground at Ascutney State Park and the Swoops and Loops trail. An additional 4-mile trail in the Weathersfield Town Forest is also being built this summer to double the available trail from the Swoops and Loops Trailhead at the Ascutney State Park. </span></p>
<figure id="attachment_37281" aria-describedby="caption-attachment-37281" style="width: 1432px" class="wp-caption aligncenter"><img data-attachment-id="37281" data-permalink="https://vtsports.com/the-velomont-is-live/image002-1/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/image002-1.jpg" data-orig-size="1432,805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image002 (1)" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/image002-1-300x169.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/image002-1-1200x675.jpg" loading="lazy" class="wp-image-37281 size-full" src="https://vtsports.com/wp-content/uploads/2021/08/image002-1.jpg" alt="" width="1432" height="805" srcset="https://vtsports.com/wp-content/uploads/2021/08/image002-1.jpg 1432w, https://vtsports.com/wp-content/uploads/2021/08/image002-1-300x169.jpg 300w, https://vtsports.com/wp-content/uploads/2021/08/image002-1-1200x675.jpg 1200w, https://vtsports.com/wp-content/uploads/2021/08/image002-1-150x84.jpg 150w, https://vtsports.com/wp-content/uploads/2021/08/image002-1-768x432.jpg 768w" sizes="(max-width: 1432px) 100vw, 1432px" /><figcaption id="caption-attachment-37281" class="wp-caption-text">A bridge on the finished Norcross trail at Ascuntey. Courtesy photo.</figcaption></figure>
<p class="p1"><span class="s1"><b>LUDLOW</b></span></p>
<p class="p2"><span class="s2">A new municipal trail system could be coming to Ludlow. The town is seeking $30,000<span class="Apple-converted-space">  </span>in fundraising to build new trails for hiking and biking behind the former Black River High School. The town acquired the land which has previously been used for hiking, when the high school closed last year.  “It ties in really well with our Town Plan and with the large influx of second homeowners,” Town Manager Scott Murphy said.</span></p>
<p class="p1"><span class="s1"><b>SLATE VALLEY TRAILS</b></span></p>
<p class="p2"><span class="s2">If you haven’t visited the Slate Valley Trail system, this fall is the time to do it. Slate Valley Trails and MBTVT are teaming up to put on Meeting of the Grinds, a festival for all types of cycling (gravel, road and MTB) that will take place on Sept. 18, with onsite camping. In addition to the 35 miles of existing purpose-built single track, a new 8 miles of trail are being added to the network through an anonymous donation and grants. Part of the expansion, a 1.7-mile loop, is funded with a $24,000 federal grant. The loop will complete the vision for the Delaney Woods parcel, which is located in Wells and conserved by the Vermont Land Trust.   A contractor will build a mile of the trail while the rest will be hand built by volunteers. A new strider bike loop for children will also go in at the Fairgrounds Trailhead this year and a new .7-mile connector trail, called “Dog Leg,”  will connect the Lake St. Catherine Country Club to the Grove’s Way trails. For future expansions, the town of Poultney received a $67,500 Better Connections grant through the Agency of Transportation to help plan for trail connectivity to the Village of Poultney. The plans are still being developed.</span></p>
<figure id="attachment_37280" aria-describedby="caption-attachment-37280" style="width: 2500px" class="wp-caption alignleft"><img data-attachment-id="37280" data-permalink="https://vtsports.com/the-velomont-is-live/copy-of-copy-of-caitrinriding-12_fairgroundswestcarnie_101918_credit_chuckhelfer/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer.jpg" data-orig-size="2500,1875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chuck Helfer&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright 2018 Chuck Helfer&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Copy of Copy of CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-300x225.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-1200x900.jpg" loading="lazy" class="size-full wp-image-37280" src="https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer.jpg" alt="" width="2500" height="1875" srcset="https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer.jpg 2500w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-300x225.jpg 300w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-1200x900.jpg 1200w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-150x113.jpg 150w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-768x576.jpg 768w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-1536x1152.jpg 1536w, https://vtsports.com/wp-content/uploads/2021/08/Copy-of-Copy-of-CaitrinRiding-12_FairgroundsWestCarnie_101918_credit_ChuckHelfer-2048x1536.jpg 2048w" sizes="(max-width: 2500px) 100vw, 2500px" /><figcaption id="caption-attachment-37280" class="wp-caption-text">Caitrin Maloney riding Slate Valley&#8217;s trails. Courtesy Chuck Heifer/SVT</figcaption></figure>
<p class="p1"><span class="s1"><b>PINE HILL PARK</b></span></p>
<p class="p2"><span class="s2">Pine Hill Park in Rutland is planning the organization’s final two trails to complete the 18-mile trail system.  A 1/2-mile trail, called Maximum Capacity, will run off Milk Run to the intersection of Watkins/Rembrandts. The second trail, Bone Spur, will be a 900-foot loop off Milk Run. Both trails are expected to be finished in 2022.  Pine Hill received an $18,000 Recreational Trail Program grant, which covers three weeks of labor costs from the Vermont Youth Conservation Corp.<br />
</span></p>
<p class="p1"><span class="s1"><b>WOODSTOCK AREA MOUNTAIN BIKE ASSOCIATION</b></span></p>
<p class="p2"><span class="s2">The Woodstock Area Mountain Bike Association (WAMBA) hired two professional trail builders for the first time in the organization’s history to update and expand its 30-mile trail system. Trail builders Gavin Vaughan and Graham Farrington are constructing a multi-use trail in the Woodstock Village, which will start at Deer Springs on Golf Avenue and head to the summit of Mount Peg, eliminating the need for riders to travel on Route 106 to get to the main trailhead.  </span></p>
<p class="p4"><span class="s2">WAMBA collaborated with the town of Woodstock and Billings Park Commission to raise $25,000 for the project, which will allow two-way traffic for beginners and intermediate riders. Construction is expected to finish in August.  It will have a separate trailhead to avoid existing hiking trails.  A pump track at the Aqueduct Trails was also completely rebuilt and expanded. It now features a jump line with three tabletop jumps that end in a bowl from which people can ride into the existing pump track. The existing pump track was also updated with smoother rollers and a larger turning radius.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">Contagious, a new trail at the Aqueduct Trails, was completed at the end of last season. It features a fast-twisting descent through a natural half pipe and ends with a jump line. Slash Ridge, a new trail at the Aqueduct Trails, was completed in May and features views of Killington mountain, while Schist Creek, an advanced trail, was completed at the Mount Peg Trails in May.</span></p>
<p class="p1"><span class="s3"><br />
</span><span class="s1"><b>MOOSALAMOO NATIONAL RECREATION AREA</b></span></p>
<p class="p2"><span class="s2">When the Moosalamoo’s trail projects are complete, you will be able to ride point-to-point nearly 20 miles of singletrack across the Moosalamoo National Recreation Area from Route 125 (East Middlebury) to Route 73 (near Forestdale). The northern section of the Oak Ridge Trail was completed in spring of 2021, ending at the Moosalamoo Campground with a small pump track and fun bike loop. A trail connection from the campground to Silver Lake is in the works, allowing connection to the 13-mile Chandler Ridge Trail and Leicester Hollow trails, which run from Silver Lake to the Minnie Baker Trail or out to Route 73. </span></p>
<p class="p1"><span class="s1"><b>RIDGELINE OUTDOOR COLLECTIVE</b></span><span class="s3"><b><span class="Apple-converted-space"> </span></b></span></p>
<p class="p2"><span class="s2">On July 24, the former Rochester/Randolph Sports Trails Alliance celebrated its name change. The Ridgeline Outdoor Collective, as it is now known, represents ski, bike and other trails across a number of Central Vermont networks, including the Rochester Valley and Green Mountain Trails in the Route 100 corridor, the Randolph Trail and March Brook Loop. The epicenter, the Trail Hub at The Gear Shop in Randolph has maps and signage for the trail systems and the group is working on building out new trails in the Braintree Forest. New trails built this past year include: SapSide, a 1-mile intermediate downhill trail; <span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s2">Willing and Abel<span class="Apple-converted-space">  </span>an expert,<span class="Apple-converted-space">  </span>1-mile downhill trail; Hemlock Heaven, s two way trail, intermediate of 1.5 mile and 9lb Hammer, a advanced 1-mile downhill trail. A machine-built 2-mile loop at Vermont Tech’s Back 40 trail should be ready by Sept. 1/ The group is also responsible for helping to orchestrate the first stage build out of the <a href="https://vtsports.com/the-velomont-is-live/" target="_blank" rel="noopener">Velomont Trail. <span class="Apple-converted-space"> </span></a></span></p>
<p class="p1"><span class="s4"><b>MAD RIVER RIDERS</b></span></p>
<p class="p2">There are several updates in the Mad River Riders Network, which features 60 miles<br />
of trails. <span class="s2">A .3-mile reroute of the Eurish Pond trail is underway and planned for completion by mid-September, with $7,000 in funding coming from sponsors and the Mad River Riders. Drainage and feature enhancements on 1.75 miles through Lenord’s Loop, Tootsie Roll and Suki’s Alley at Blueberry Lake are also underway.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">Goodnight Irene, an intermediate/advanced trail with several rock features, extending 1.4 miles, will be done by the end of the summer. Irene crosses three pieces of private land and is funded by a $25,000 donation from Mehuron’s Supermarket. The trail is named in memory of Irene Mehuron. Partial access to the trail was secured via the Mad River Valley Community Fund’s conservation of the Kingsbury Farm property. Featherbed Connector, a .25-mile trail, which provides an alternate link to the Revolution trail from the Featherbed Inn property, is now open. The trail was built with $5,000 in funding from the Mad River Riders to improve accessibility and sustainability. There are also new lines at the Moretown Forest Skills Park for all abilities with dirt, stone and wooden features and a new 1-mile nature trail in Moretown Forest, with future upgrades planned.</span></p>
<p class="p1"><span class="s1"><b>MONTPELIER Area &amp;<span class="Apple-converted-space"> </span></b></span><span class="s1"><b>CROSS VERMONT TRAIL</b></span></p>
<p class="p2"><span class="s2">Last fall, the Montpelier Area Mountain Bike Association (MAMBA) added 4 miles of new trails and upgraded 2 miles of existing trail – designed for use by mountain bikes, fat-bikers, walkers and skiers.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">This summer, the Montpelier area saw another major milestone, the addition of a bridge across the Winooski river connecting the Cross Vermont Trail and the U32 School.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">The larger vision is to connect the regional trail network (Montpelier Bike Path, Central Vermont Regional Path through Berlin, Barre and Barre Town, and the East Montpelier Trail) up to U-32 School and on across East Montpelier to where the Montpelier and Wells River Rail Trail begins at Route 14, where the Cross Vermont Trail continues in various forms on to the New Hampshire border.<span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">The project is providing immediate access to the Winooski River, as well as new trailheads, parking and other amenities, along with some single track mountain bike loop trails. The bridge project was made possible by<span class="Apple-converted-space">  </span>$250,000 in grants and donations. This July, a new 600-foot section of all-access trail and a 50-foot bridge was also put in on the Cross Vermont Trail to bypass a washout on the railbed. <span class="Apple-converted-space"> </span></span></p>
<p class="p1"><iframe loading="lazy" style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?height=314&amp;href=https%3A%2F%2Fwww.facebook.com%2Fboltonvalley%2Fvideos%2F362754375215352%2F&amp;show_text=false&amp;width=560&amp;t=0" width="560" height="314" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>BOLTON VALLEY RESORT</p>
<p class="p2"><span class="s2">This summer Bolton Valley Resort opened its lifts again to mountain biking and jumped back into the downhill game.<span class="Apple-converted-space">  </span>Gravity Logic has mapped out additional flow trails and in late June Broken Bridge, an old favorite, was reopened as an easier, flowier trail. This summer the resort has been hosting mountain bike camps and clinics. Look for more events in the fall. <span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_37278" aria-describedby="caption-attachment-37278" style="width: 225px" class="wp-caption alignleft"><img data-attachment-id="37278" data-permalink="https://vtsports.com/the-velomont-is-live/17f7fcf1-7c00-470b-9e48-32dcf7fe1cdb/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB.jpg" data-orig-size="744,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB-225x300.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB.jpg" loading="lazy" class="wp-image-37278 size-medium" src="https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB-225x300.jpg" alt="" width="225" height="300" srcset="https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB-225x300.jpg 225w, https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB-113x150.jpg 113w, https://vtsports.com/wp-content/uploads/2021/08/17F7FCF1-7C00-470B-9E48-32DCF7FE1CDB.jpg 744w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-37278" class="wp-caption-text">Fellowship of the Wheel volunteers building bridges. Courtesy photo.</figcaption></figure>
<p class="p6"><span class="s1"><b>FELLOWSHIP OF THE WHEEL, </b></span><span class="s3"><span class="Apple-converted-space"> </span></span></p>
<p class="p2"><span class="s2">The Fellowship, which manages over 100 miles of multi-use trails within eight different networks throughout Chittenden County, has two major expansion projects this year. A new expert level, .3-mile trail, called the Sith, opened in early July, featuring a rocky ravine with bermed turns and jumps.  The trail is located at the Sleepy Hollow Ski and Bike Center in Huntington, where there are about 30 miles of trails. Fellowship of the Wheel members ride free, while there’s an $8 fee for nonmembers. <span class="Apple-converted-space"> </span></span></p>
<p class="p4"><span class="s2">The second major trail project is in Hinesburg Town Forest, which has about 20 miles of intermediate and expert level terrain.  A 2.5-mile loop, called Mainer’s Meander and Stoneyard, is being built in three phases. The first phase, Mainer’s Meander, is now open, starting at the Economou Road parking lot and connecting to the trail, Dragon’s Tail. The second phase, called Stoneyard, was slated to open in early August and connect to Homestead. The final phase will connect Mainer’s Meander to Stoneyard.<br />
</span></p>
<p>&nbsp;</p>
<p class="p1"><span class="s1"><b>WA</b></span></p>
<figure id="attachment_37283" aria-describedby="caption-attachment-37283" style="width: 1280px" class="wp-caption aligncenter"><img data-attachment-id="37283" data-permalink="https://vtsports.com/the-velomont-is-live/dcim100goprog0061098-jpg/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;HERO8 Black&quot;,&quot;caption&quot;:&quot;DCIM\\100GOPRO\\G0061098.JPG&quot;,&quot;created_timestamp&quot;:&quot;1603374155&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3&quot;,&quot;iso&quot;:&quot;294&quot;,&quot;shutter_speed&quot;:&quot;0.0010395010395&quot;,&quot;title&quot;:&quot;DCIM\\100GOPRO\\G0061098.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DCIM100GOPROG0061098.JPG" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-300x225.jpeg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-1200x900.jpeg" loading="lazy" class="wp-image-37283 size-full" src="https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1.jpeg" alt="" width="1280" height="960" srcset="https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1.jpeg 1280w, https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-300x225.jpeg 300w, https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-1200x900.jpeg 1200w, https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-150x113.jpeg 150w, https://vtsports.com/wp-content/uploads/2021/08/Stowe-Trail-Alliance1-768x576.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption id="caption-attachment-37283" class="wp-caption-text">Stowe Trails Partnership, along with Kingdom Trails and several other VMBA chapters, worked on making trails accessible for all riders this summer. Courtesy photo.</figcaption></figure>
<p class="p1"><span class="s1"><b>TERBURY AREA<span class="Apple-converted-space">  </span></b></span><span class="s1"><b>TRAIL ALLIANCE</b></span></p>
<p class="p2"><span class="s2">While there are no expansion projects this year, the organization bought a $4,000 Snowdog (an all-terrain-vehicle for the snow), to maintain trails at the Perry Hill trailhead this winter, making Perry Hill the first state parcel to actively manage trails all year.  The effort is part of a pilot program with the Vermont Department of Forests, Parks and Recreation to encourage people to stay on the trails and not disturb a deer wintering are<br />
</span></p>
<p class="p1"><span class="s1"><b>STOWE TRAILS PARTNERSHIP  </b></span></p>
<p class="p2"><span class="s2">Stowe Trails Partnership, a 38-mile network, has opened Stowe’s first adaptive mountain bike trails. About 7 miles of existing trails that are looped together in the Cady Hill Network were widened for adaptive bikes and opened in mid-July after receiving $7,500 from a fundraising event and a grant from the Oakland Foundation, Inc.  Rachel Fussell, the executive director of the trail group, said the Covid-19 pandemic prompted the organization to make mountain biking more accessible. “Access to nature should be for everyone,” Fussell said. “We wanted to make sure we were breaking down barriers to entry.” Construction of a new 2-mile downhill trail, called “Serenity and Adrenaline,” also started in May with an $11,000 grant for bridges and consultation work. It’s projected to be completed in 2022.</span></p>
<p class="p1"><span class="s1"><b>FRANKLIN COUNTY BIKE CLUB</b></span></p>
<p class="p2"><span class="s2">This 13-mile trail system is open to snowshers, bird watchers and hunters. A two-year project to add 6 miles of multi-use trails, is wrapping up this year, thanks to about $50,000 in funding coming from the Rotary Club of St. Albans, the Vermont Mountain Bike Association, the town of St. Albans and the bike club. Franklin County Mountain Bike Club President Andrew Crossman said he’s also secured permission from two private landowners this year to expand the trails, though the location has yet to be announced. The private-land trails, which will add about 5 miles of trail, will open to the public once a safe trailhead is constructed.  The bike club is also focusing on maintenance, with the help of an $80,000 grant to upgrade existing trails and make them more sustainable.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1"><b>KINGDOM TRAILS ASSOCIATION</b></span></p>
<p class="p2"><span class="s5">Kingdom Trails, the 100-mile plus network in East Burke, is adding six trails, spanning 5.18 miles. “Another Round,” a twisty .62-mile trail on private land, bisects “Last Call” and can be accessed in the Tiki Bar parking area. The trail opened in July after some of the trail corridor was pre-constructed by the landowner Doug Clarner and his son Luke. The rest was finished by volunteer work provided by Burke Mountain Academy students and the KT Trail Crew. </span></p>
<p class="p4"><span class="s5">“Ozias,” another .9-mile blue connector trail, opened in early July with the help of volunteers. Ozias connects to trails in the Harp/Poundcake/Fenceline area. The other four trails, which will be 1.78 miles, .68 mile, .2 mile, and 1 mile, in length are under construction with varying projected end dates with no confirmed names yet. Trail building and maintenance throughout the system is funded by memberships, merchandise sales, grants and donations.</span></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtsports.com/the-velomont-is-live/" rel="prev"><span class="meta-nav">&larr;</span> The Velomont is Live!</a></li>
			<li class="next"><a href="https://vtsports.com/super8s-super-star/" rel="next">Super8&#8217;s Super Star <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/fairways-and-frisbees/" rel="bookmark" title="Fairways and Frisbees">Fairways and Frisbees</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/fairways-and-frisbees/" title="7:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-03-29T19:24:38-04:00">March 29, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/ckeller/" title="Chris Keller">Chris Keller</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/fairways-and-frisbees/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/winter-feet/" rel="bookmark" title="Winter Feet">Winter Feet</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/winter-feet/" title="2:11 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2008-12-03T14:11:46-05:00">December 3, 2008</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/robrinaldi/" title="Rob Rinaldi DPM">Rob Rinaldi DPM</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/winter-feet/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/2009-winter-gear/" rel="bookmark" title="2009 Winter Gear">2009 Winter Gear</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/2009-winter-gear/" title="2:29 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2009-09-28T14:29:04-04:00">September 28, 2009</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/bmohr/" title="Brian Mohr">Brian Mohr</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/2009-winter-gear/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vermonts-newest-mtb-trails-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&#038;postid=37286&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dac0a7a1bf6c122baade5a432f82395ea925a857#parent=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-37" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="https://www.vermontrootsroadshow.com/"><img loading="lazy" class="alignnone size-medium wp-image-14892" src="https://vtsports.com/wp-content/uploads/2021/06/VTSkiRideDRAFT.jpg" alt="" width="260" height="360" /></a></p>
</div>
		</aside><aside id="search-2" class="widget widget_search clearfix"><form action="https://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-2" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://www.harpoonflannel5k.com/"><img width="300" height="109" src="https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1-300x109.jpg" class="image wp-image-37351  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title=".." srcset="https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1-300x109.jpg 300w, https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1-150x54.jpg 150w, https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1.jpg 690w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="37351" data-permalink="https://vtsports.com/flannel5k_emailheader-1/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1.jpg" data-orig-size="690,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flannel5K_EmailHeader (1)" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1-300x109.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Flannel5K_EmailHeader-1.jpg" /></a></aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtsports.com/category/magazine/current-issue/"><img class="alignleft wp-image-16390 size-medium" src="https://vtsports.com/wp-content/uploads/2021/08/VTS-21-8-web.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-3" style="height:250px; width:300px;"></div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528229980051-0" style="height:250px; width:300px;"></div></div>
		</aside><aside id="colormag_featured_posts_slider_widget-4" class="widget widget_featured_slider widget_featured_meta clearfix">      <div class="widget_featured_slider_inner_wrap clearfix">
                     <div class="widget_slider_area_rotate">
                           <div class="single-slide displayblock">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/" title="Elle Purrier-St. Pierre&#8217;s Run for the Finals"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.06.21-AM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Elle Purrier-St. Pierre&#8217;s Run for the Finals" loading="lazy" title="Elle Purrier-St. Pierre&#8217;s Run for the Finals" data-attachment-id="37431" data-permalink="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/screen-shot-2021-08-06-at-8-06-21-am/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.06.21-AM.png" data-orig-size="1044,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-08-06 at 8.06.21 AM" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.06.21-AM-300x207.png" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-06-at-8.06.21-AM.png" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/travel-life/adventures/" style="background:#f7c913" rel="category tag">Adventures</a>&nbsp;<a href="https://vtsports.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;<a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/" title="Elle Purrier-St. Pierre&#8217;s Run for the Finals">Elle Purrier-St. Pierre&#8217;s Run for the Finals</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/" title="9:08 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-06T09:08:25-04:00">August 6, 2021</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/elle-purrier-st-pierres-run-for-the-finals/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/how-elle-purrier-st-pierre-picked-up-her-pace/" title="How Elle Purrier-St. Pierre Picked Up Her Pace"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2021/08/Bolton-MTB-1-1-2-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="How Elle Purrier-St. Pierre Picked Up Her Pace" loading="lazy" title="How Elle Purrier-St. Pierre Picked Up Her Pace" data-attachment-id="37250" data-permalink="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/bolton-mtb-1-1-3/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Bolton-MTB-1-1-2.jpeg" data-orig-size="1000,656" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626803284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bolton MTB &#8211; 1 (1)" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Bolton-MTB-1-1-2-300x197.jpeg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Bolton-MTB-1-1-2.jpeg" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;<a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/how-elle-purrier-st-pierre-picked-up-her-pace/" title="How Elle Purrier-St. Pierre Picked Up Her Pace">How Elle Purrier-St. Pierre Picked Up Her Pace</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/how-elle-purrier-st-pierre-picked-up-her-pace/" title="10:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-03T10:52:54-04:00">August 3, 2021</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/how-elle-purrier-st-pierre-picked-up-her-pace/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/" title="Elle Purrier-St. Pierre&#8217;s Meteoric Rise"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2021/08/jzsnapz-elle-1-1-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Elle Purrier-St. Pierre&#8217;s Meteoric Rise" loading="lazy" title="Elle Purrier-St. Pierre&#8217;s Meteoric Rise" data-attachment-id="37246" data-permalink="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/jzsnapz-elle-1-1-1/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/jzsnapz-elle-1-1-1.jpg" data-orig-size="2400,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JOHNNY ZHANG&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JZ SNAPZ, LLC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jzsnapz-elle-1 (1) (1)" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/jzsnapz-elle-1-1-1-300x200.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/jzsnapz-elle-1-1-1-1200x800.jpg" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;<a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;<a href="https://vtsports.com/category/articles/sports/running-by-sport/" style="background:#52a332" rel="category tag">Running</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/" title="Elle Purrier-St. Pierre&#8217;s Meteoric Rise">Elle Purrier-St. Pierre&#8217;s Meteoric Rise</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/" title="10:40 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-03T10:40:54-04:00">August 3, 2021</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/elle-purrier-st-pierres-meteoric-rise-in-running/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/vermont-sports-2021-august-issue/" title="Vermont Sports 2021 August Issue"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-5.53.39-PM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Vermont Sports 2021 August Issue" loading="lazy" title="Vermont Sports 2021 August Issue" data-attachment-id="37312" data-permalink="https://vtsports.com/vermont-sports-2021-august-issue/screen-shot-2021-08-02-at-5-53-39-pm/" data-orig-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-5.53.39-PM.png" data-orig-size="2032,1390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-08-02 at 5.53.39 PM" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-5.53.39-PM-300x205.png" data-large-file="https://vtsports.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-5.53.39-PM-1200x821.png" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/magazine/current-issue/" style="background:#dd3333" rel="category tag">Current Issue</a>&nbsp;<a href="https://vtsports.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;<a href="https://vtsports.com/category/magazine/" style="background:#dd3333" rel="category tag">Magazine</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/vermont-sports-2021-august-issue/" title="Vermont Sports 2021 August Issue">Vermont Sports 2021 August Issue</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/vermont-sports-2021-august-issue/" title="5:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-02T17:57:41-04:00">August 2, 2021</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/vermont-sports-2021-august-issue/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                     </div>
      </div>
      </aside><aside id="text-39" class="widget widget_text clearfix">			<div class="textwidget"><p><a href="http://www.eabiathlon.org/"><img loading="lazy" class="alignleft size-full wp-image-37071" src="https://vtsports.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-3.30.32-PM.png" alt="" width="586" height="592" srcset="https://vtsports.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-3.30.32-PM.png 586w, https://vtsports.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-3.30.32-PM-297x300.png 297w, https://vtsports.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-26-at-3.30.32-PM-148x150.png 148w" sizes="(max-width: 586px) 100vw, 586px" /></a></p>
</div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-6" style="height:600px; width:160px;"></div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="https://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="https://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="https://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://vtsports.com/subscribe/">Don&#8217;t Miss an Issue, Subscribe!</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2021
<br><a href="https://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtsports.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://vtsports.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/vtsports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' id='colormag-news-ticker-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.7.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.7.2' id='colormag-custom-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"colormag_right_sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-23"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/vtsports.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/vtsports.com\/wp-admin\/admin-ajax.php","nonce":"d876048569","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/vtsports.com\/wp-login.php?redirect_to=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script defer type='text/javascript' src='https://vtsports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.1.2' id='colormag-bxslider-js'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VTS_Banner", [728,90], "div-gpt-ad-1528230091671-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle", [300,250], "div-gpt-ad-1449179398332-2").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle2", [300,250], "div-gpt-ad-1449179398332-3").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle3", [300,250], "div-gpt-ad-1528229980051-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Skyscraper", [160,600], "div-gpt-ad-1449179398332-6").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1449179398332-6");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&postid=37286&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dac0a7a1bf6c122baade5a432f82395ea925a857#parent=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&postid=37286&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dac0a7a1bf6c122baade5a432f82395ea925a857#parent=https%3A%2F%2Fvtsports.com%2Fvermonts-newest-mtb-trails-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>