
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://vtsports.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Middlebury Snow Bowl and Rikert To Open, Reservations Required - Vermont Sports Magazine</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Snow Bowl and Rikert Open, Reservations Required." />
	<meta property="og:description" content="The two ski areas owned by Middlebury College are open and selling day tickets as of Dec. 1 and 2. But here&#039;s what you need to know." />
	<meta property="og:url" content="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" />
	<meta property="og:site_name" content="Vermont Sports Magazine" />
	<meta property="article:published_time" content="2020-11-05T21:04:23+00:00" />
	<meta property="article:modified_time" content="2020-11-05T21:32:25+00:00" />
	<meta property="og:image" content="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-1024x674.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="674" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Lisa Lynn">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://vtsports.com/#website","url":"https://vtsports.com/","name":"Vermont Sports Magazine","description":"Your Guide to the Outdoors in Northern New England","potentialAction":[{"@type":"SearchAction","target":"https://vtsports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#primaryimage","inLanguage":"en-US","url":"https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM.png","width":1820,"height":1198,"caption":"Skiing at Rikert Nordic Center is open this winter. Courtesy photo Brett Simison"},{"@type":"WebPage","@id":"https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#webpage","url":"https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/","name":"Middlebury Snow Bowl and Rikert To Open, Reservations Required - Vermont Sports Magazine","isPartOf":{"@id":"https://vtsports.com/#website"},"primaryImageOfPage":{"@id":"https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#primaryimage"},"datePublished":"2020-11-05T21:04:23+00:00","dateModified":"2020-11-05T21:32:25+00:00","author":{"@id":"https://vtsports.com/#/schema/person/38efaa974b86fea18210d5fcc2129da1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/"]}]},{"@type":"Person","@id":"https://vtsports.com/#/schema/person/38efaa974b86fea18210d5fcc2129da1","name":"Lisa Lynn","image":{"@type":"ImageObject","@id":"https://vtsports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/25f807a2c611003ffef08184d5574459?s=96&r=g","caption":"Lisa Lynn"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="https://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="https://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Middlebury Snow Bowl and Rikert To Open, Reservations Required Comments Feed" href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://vtsports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cf7pp-redirect_method-js-extra'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/vtsports.com\/wp-admin\/admin-ajax.php","forms":"[\"9588|paypal\"]","path":"https:\/\/vtsports.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment","method":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js' id='cf7pp-redirect_method-js'></script>
<link rel="https://api.w.org/" href="https://vtsports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vtsports.com/wp-json/wp/v2/posts/35150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72PFq-98W' />
<link rel="alternate" type="application/json+oembed" href="https://vtsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtsports.com%2Fmiddlebury-snow-bowl-and-rikert-to-open-reservations-required%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vtsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvtsports.com%2Fmiddlebury-snow-bowl-and-rikert-to-open-reservations-required%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-46378024-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>
				<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-35150 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/" title="Vermont Hut and Trail System Wins $526K Grant">Vermont Hut and Trail System Wins $526K Grant</a>
         </li>
               <li>
            <a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" title="Middlebury Snow Bowl and Rikert To Open, Reservations Required">Middlebury Snow Bowl and Rikert To Open, Reservations Required</a>
         </li>
               <li>
            <a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/" title="It&#8217;s a Perfect Fall Day. Whaddya Do?">It&#8217;s a Perfect Fall Day. Whaddya Do?</a>
         </li>
               <li>
            <a href="https://vtsports.com/clean-dry-and-warm-gear/" title="Clean, Dry and Warm Gear">Clean, Dry and Warm Gear</a>
         </li>
               <li>
            <a href="https://vtsports.com/the-importance-of-being-roxy/" title="The Importance of Being Roxy">The Importance of Being Roxy</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="https://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="https://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-33" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528230091671-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17008"><a href="https://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="https://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="https://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="https://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="https://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="https://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17072"><a href="https://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="https://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="https://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="https://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="https://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="https://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="https://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="https://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="https://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="https://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="https://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="https://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="https://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="https://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="https://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="https://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="https://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="https://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17064"><a href="https://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="https://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="https://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="https://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="https://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="https://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="https://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="https://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="https://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="https://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="https://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="https://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="https://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="https://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17065"><a href="https://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="https://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="https://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="https://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="https://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="https://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="https://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="https://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="https://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="https://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="https://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="https://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="https://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="https://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="https://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16934"><a href="https://vtsports.wpengine.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="https://vtsports.com/subscribe/">Don&#8217;t Miss an Issue, Subscribe!</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="https://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="https://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="https://vtsports.com/website-upgrade/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-35150" class="post-35150 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <a href="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM.png" class="image-popup"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" data-attachment-id="35152" data-permalink="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/screen-shot-2020-11-05-at-4-01-15-pm/" data-orig-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM.png" data-orig-size="1820,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-11-05 at 4.01.15 PM" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-300x197.png" data-large-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-1024x674.png" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Middlebury Snow Bowl and Rikert To Open, Reservations Required   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" title="4:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-05T16:04:23-05:00">November 5, 2020</time><time class="updated" datetime="2020-11-05T16:32:25-05:00">November 5, 2020</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">379 Views</span></span>
               <span class="comments"><a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      </div>
   	<div class="entry-content clearfix">
   		<p>It was touch and go for a while as Middlebury College, which owns the Middlebury Snow Bowl and Rikert Nordic Center, cautiously looked at how it would reopen its campus to students this fall. But it&#8217;s now decided:  The Rikert Nordic Center and the Middlebury Snow Bowl will welcome skiers this winter with COVID-19 safety measures in place. Changes include required online reservations for skiing, equipment rentals, and lessons, as well as lodge access that is limited to restrooms, equipment rental, and grab-and-go food purchases. All of this consistent, of course, <a href="https://vtskiandride.com/vermont-announces-ski-area-guidelines/">with the Vermont state guidelines for ski areas t</a>hat were released this week.</p>
<p>“We are looking forward to a great ski season,” said Mike Hussey, director of skiing at Middlebury College, which owns and operates the cross country and Alpine skiing venues. “This year will really put the focus on what skiing is all about—being up in the mountains and enjoying the snow and winter.”</p>
<p>Rikert in Ripton will open Dec. 1 and will operate seven days a week while the Snow Bowl will begin the season Dec. 2 and maintain a Wednesday–Sunday schedule.</p>
<p>The price of a season pass at the Snow Bowl will increase after Nov. 15 from $450 for an adult to $550. Day tickets are just $40 on weekdays and $55 on weekends for the Snow Bowl.</p>
<p>Online reservations will be required and, new this year, you will need to sign an uphill travel policy and have a ticket or season pass for any uphill travel. Another big change: the Bailey Falls lift which accesses the eastern trails will not be operate but will be accessible for backcountry skiing. On all other lifts, you will either ride solo or with your family or ski partners.</p>
<p>Below are additional new guidelines about visitors, reservations, and parking for both the Middlebury Snow Bowl and Rikert Nordic Center:</p>
<p>• All visitors must be Vermont residents or individuals who meet the state of Vermont <a href="https://accd.vermont.gov/covid-19/restart/cross-state-travel">COVID-19 requirements on cross-state travel</a>.</p>
<p>• Online reservations will be required for all visitors, including season pass holders and back-country skiers.</p>
<p>• Staff will check visitors’ reservations at the parking lot entrance. Reservations are required to enter.</p>
<p>• Non-skiing parents who bring their children to ski must make an online Chauffeur Reservation and observe the Vermont state law against idling.</p>
<p>More information is available online at the <a href="https://www.middleburysnowbowl.com/">Middlebury Snow Bowl</a> and <a href="https://www.rikertnordic.com/">Rikert Nordic Center</a>  websites.</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/" rel="prev"><span class="meta-nav">&larr;</span> It&#8217;s a Perfect Fall Day. Whaddya Do?</a></li>
			<li class="next"><a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/" rel="next">Vermont Hut and Trail System Wins $526K Grant <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/website-upgrade/" rel="bookmark" title="Website Upgrade">Website Upgrade</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/website-upgrade/" title="4:32 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-03-09T16:32:41-05:00">March 9, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/admin/" title="admin">admin</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/website-upgrade/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/sign-in-april-2011/" rel="bookmark" title="Sign In April 2011">Sign In April 2011</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/sign-in-april-2011/" title="1:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-04-01T01:33:51-04:00">April 1, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/sign-in-april-2011/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://vtsports.com/results-2011-tdbank-craftsbury-25k-marathon-tour/" rel="bookmark" title="RESULTS: 2011 TDBank Craftsbury 25k Marathon Tour">RESULTS: 2011 TDBank Craftsbury 25k Marathon Tour</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://vtsports.com/results-2011-tdbank-craftsbury-25k-marathon-tour/" title="1:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-04-01T01:33:51-04:00">April 1, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/results/" title="Results">Results</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/results-2011-tdbank-craftsbury-25k-marathon-tour/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&#038;postid=35150&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=31090551574130fa9cfa77582a013fd2e1b1417c#parent=https%3A%2F%2Fvtsports.com%2Fmiddlebury-snow-bowl-and-rikert-to-open-reservations-required%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="search-2" class="widget widget_search clearfix"><form action="https://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-2" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="https://vtsports.com/category/magazine/current-issue/"><img class="alignleft wp-image-16390 size-medium" src="https://vtsports.com/wp-content/uploads/2020/10/VTS-20-10-cover-1.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-3" style="height:250px; width:300px;"></div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528229980051-0" style="height:250px; width:300px;"></div></div>
		</aside><aside id="text-34" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside><aside id="text-35" class="widget widget_text clearfix">			<div class="textwidget"><p><img loading="lazy" class="alignnone size-medium wp-image-34238" src="https://vtsports.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-300x248.png" alt="" width="300" height="248" srcset="https://vtsports.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-300x248.png 300w, https://vtsports.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM-768x634.png 768w, https://vtsports.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-5.59.57-PM.png 792w" sizes="(max-width: 300px) 100vw, 300px" /><a href="https://www.OliverPariniWeddings.com" target="_blank" rel="noopener noreferrer">https://www.OliverPariniWeddings.com</a></p>
</div>
		</aside><aside id="colormag_featured_posts_slider_widget-4" class="widget widget_featured_slider widget_featured_meta clearfix">      <div class="widget_featured_slider_inner_wrap clearfix">
                     <div class="widget_slider_area_rotate">
                           <div class="single-slide displayblock">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/" title="Vermont Hut and Trail System Wins $526K Grant"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-7.22.59-AM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Vermont Hut and Trail System Wins $526K Grant" loading="lazy" title="Vermont Hut and Trail System Wins $526K Grant" data-attachment-id="35166" data-permalink="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/screen-shot-2020-11-13-at-7-22-59-am/" data-orig-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-7.22.59-AM.png" data-orig-size="1382,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-11-13 at 7.22.59 AM" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-7.22.59-AM-300x186.png" data-large-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-13-at-7.22.59-AM-1024x636.png" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/sports/biking/" style="background:#52a332" rel="category tag">Biking</a>&nbsp;<a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/" title="Vermont Hut and Trail System Wins $526K Grant">Vermont Hut and Trail System Wins $526K Grant</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/" title="7:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-13T07:33:52-05:00">November 13, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/vermont-hut-and-trail-system-wins-526k-grant/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" title="Middlebury Snow Bowl and Rikert To Open, Reservations Required"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Middlebury Snow Bowl and Rikert To Open, Reservations Required" loading="lazy" title="Middlebury Snow Bowl and Rikert To Open, Reservations Required" data-attachment-id="35152" data-permalink="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/screen-shot-2020-11-05-at-4-01-15-pm/" data-orig-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM.png" data-orig-size="1820,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-11-05 at 4.01.15 PM" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-300x197.png" data-large-file="https://vtsports.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-4.01.15-PM-1024x674.png" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" title="Middlebury Snow Bowl and Rikert To Open, Reservations Required">Middlebury Snow Bowl and Rikert To Open, Reservations Required</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/" title="4:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-05T16:04:23-05:00">November 5, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/middlebury-snow-bowl-and-rikert-to-open-reservations-required/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/" title="It&#8217;s a Perfect Fall Day. Whaddya Do?"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2020/10/endgame-social-1-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="It&#8217;s a Perfect Fall Day. Whaddya Do?" loading="lazy" title="It&#8217;s a Perfect Fall Day. Whaddya Do?" data-attachment-id="35096" data-permalink="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/endgame-social-1-1/" data-orig-file="https://vtsports.com/wp-content/uploads/2020/10/endgame-social-1-1.jpg" data-orig-size="2049,1129" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;vermontalm - stock.adobe.com&quot;,&quot;camera&quot;:&quot;ILCE-5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1476350020&quot;,&quot;copyright&quot;:&quot;\u00a9vermontalm - stock.adobe.com&quot;,&quot;focal_length&quot;:&quot;46&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="endgame social &#8211; 1 (1)" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2020/10/endgame-social-1-1-300x165.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2020/10/endgame-social-1-1-1024x564.jpg" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/articles/" style="background:#dd3333" rel="category tag">Articles</a>&nbsp;<a href="https://vtsports.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;<a href="https://vtsports.com/category/articles/travel-life/food-brews/" style="background:#f7c913" rel="category tag">Food + Brews</a>&nbsp;<a href="https://vtsports.com/category/articles/travel-life/" style="background:#f7c913" rel="category tag">Travel + Life</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/" title="It&#8217;s a Perfect Fall Day. Whaddya Do?">It&#8217;s a Perfect Fall Day. Whaddya Do?</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/" title="4:00 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-06T16:00:22-04:00">October 6, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/its-a-perfect-fall-day-whaddya-do/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                           <div class="single-slide displaynone">
                  <figure class="slider-featured-image"><a href="https://vtsports.com/clean-dry-and-warm-gear/" title="Clean, Dry and Warm Gear"><img width="800" height="445" src="https://vtsports.com/wp-content/uploads/2020/10/20170623_MT_0304-Edit-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Clean, Dry and Warm Gear" loading="lazy" title="Clean, Dry and Warm Gear" data-attachment-id="35088" data-permalink="https://vtsports.com/clean-dry-and-warm-gear/20170623_mt_0304-edit/" data-orig-file="https://vtsports.com/wp-content/uploads/2020/10/20170623_MT_0304-Edit-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Marsha Kemp Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498232983&quot;,&quot;copyright&quot;:&quot;Marsha McCleary&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20170623_MT_0304-Edit" data-image-description="" data-medium-file="https://vtsports.com/wp-content/uploads/2020/10/20170623_MT_0304-Edit-300x200.jpg" data-large-file="https://vtsports.com/wp-content/uploads/2020/10/20170623_MT_0304-Edit-1024x683.jpg" /></a></figure>                  <div class="slide-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://vtsports.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;<a href="https://vtsports.com/category/articles/gear/" style="background:#2d859b" rel="category tag">Gear</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://vtsports.com/clean-dry-and-warm-gear/" title="Clean, Dry and Warm Gear">Clean, Dry and Warm Gear</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://vtsports.com/clean-dry-and-warm-gear/" title="3:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-10-06T15:38:35-04:00">October 6, 2020</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://vtsports.com/clean-dry-and-warm-gear/#respond">0</a></span>
                     </div>
                  </div>

               </div>
                     </div>
      </div>
      </aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-6" style="height:600px; width:160px;"></div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="https://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="https://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="https://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://vtsports.com/subscribe/">Don&#8217;t Miss an Issue, Subscribe!</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2020
<br><a href="https://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://vtsports.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' src='https://vtsports.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/vtsports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' id='colormag-news-ticker-js-extra'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310' id='colormag-featured-image-popup-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.5.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.5.3' id='colormag-custom-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"colormag_right_sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-23"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://vtsports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://vtsports.com/wp-content/themes/colormag-pro/js/jquery.bxslider.min.js?ver=4.1.2' id='colormag-bxslider-js'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VTS_Banner", [728,90], "div-gpt-ad-1528230091671-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle", [300,250], "div-gpt-ad-1449179398332-2").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle2", [300,250], "div-gpt-ad-1449179398332-3").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle3", [300,250], "div-gpt-ad-1528229980051-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Skyscraper", [160,600], "div-gpt-ad-1449179398332-6").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1449179398332-6");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&postid=35150&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=31090551574130fa9cfa77582a013fd2e1b1417c#parent=https%3A%2F%2Fvtsports.com%2Fmiddlebury-snow-bowl-and-rikert-to-open-reservations-required%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=104109620&postid=35150&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=31090551574130fa9cfa77582a013fd2e1b1417c#parent=https%3A%2F%2Fvtsports.com%2Fmiddlebury-snow-bowl-and-rikert-to-open-reservations-required%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>