
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtsports.com/xmlrpc.php" />
<title>Who Wore It Worst? The Ugliest Nordic Suits — Vermont Sports Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;With the Olympics coming up, we need to talk about something: We need to talk about spandex.&quot; By Patrick Caldwell, US Cross Country Ski Team"/>
<link rel="canonical" href="http://vtsports.com/who-wore-it-worst/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Wore It Worst? The Ugliest Nordic Suits — Vermont Sports Magazine" />
<meta property="og:description" content="&quot;With the Olympics coming up, we need to talk about something: We need to talk about spandex.&quot; By Patrick Caldwell, US Cross Country Ski Team" />
<meta property="og:url" content="http://vtsports.com/who-wore-it-worst/" />
<meta property="og:site_name" content="Vermont Sports Magazine" />
<meta property="article:tag" content="Nordic Suits" />
<meta property="article:tag" content="Patrick Caldwell" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-01-03T12:33:46-05:00" />
<meta property="og:image" content="http://vtsports.com/wp-content/uploads/2018/01/Worst-Nordic-Suits.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;With the Olympics coming up, we need to talk about something: We need to talk about spandex.&quot; By Patrick Caldwell, US Cross Country Ski Team" />
<meta name="twitter:title" content="Who Wore It Worst? The Ugliest Nordic Suits — Vermont Sports Magazine" />
<meta name="twitter:image" content="http://vtsports.com/wp-content/uploads/2018/01/Worst-Nordic-Suits.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/vtsports.com\/","name":"Vermont Sports Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/vtsports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="http://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="http://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Who Wore It Worst? The Ugliest Nordic Suits Comments Feed" href="http://vtsports.com/who-wore-it-worst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/cache/b2da0912_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46378024-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vtsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p72PFq-6yF' />
<link rel="alternate" type="application/json+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fwho-wore-it-worst%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fwho-wore-it-worst%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84" async></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VTS_Banner', [728, 90], 'div-gpt-ad-1449179398332-0').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_BannerAvantlink', [545, 90], 'div-gpt-ad-1449179398332-1').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle', [300, 250], 'div-gpt-ad-1449179398332-2').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle2', [300, 250], 'div-gpt-ad-1449179398332-3').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle3', [300, 250], 'div-gpt-ad-1449179398332-4').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_RectangleAvantlink', [300, 250], 'div-gpt-ad-1449179398332-5').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Skyscraper', [160, 600], 'div-gpt-ad-1449179398332-6').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_SkyscraperAvantlink', [160, 600], 'div-gpt-ad-1449179398332-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="single single-post postid-25213 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtsports.com/who-wore-it-worst/" title="Who Wore It Worst? The Ugliest Nordic Suits">Who Wore It Worst? The Ugliest Nordic Suits</a>
         </li>
               <li>
            <a href="http://vtsports.com/3-necessities-winter-survival/" title="Gear &#038; Beer That Make Winter Easy">Gear &#038; Beer That Make Winter Easy</a>
         </li>
               <li>
            <a href="http://vtsports.com/new-type-strength-training/" title="The New Type Of Strength Training">The New Type Of Strength Training</a>
         </li>
               <li>
            <a href="http://vtsports.com/3-winters-toughest-races/" title="Are You Tough Enough? Try 3 Of Winter&#8217;s Hardest Races">Are You Tough Enough? Try 3 Of Winter&#8217;s Hardest Races</a>
         </li>
               <li>
            <a href="http://vtsports.com/vermont-sports-magazine-jan-feb-2018/" title="Vermont Sports Magazine, Insider&#8217;s Guide To The 2018 Olympics">Vermont Sports Magazine, Insider&#8217;s Guide To The 2018 Olympics</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="http://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="adrotate_widgets-5" class="widget adrotate_widgets clearfix"><div class="a-single a-1"><!-- /3825634/VTS_Banner -->
<div id='div-gpt-ad-1449179398332-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-0'); });
</script>
</div></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17008"><a href="http://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="http://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="http://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="http://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="http://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17072"><a href="http://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="http://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="http://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="http://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="http://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="http://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="http://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="http://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="http://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="http://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="http://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="http://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="http://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="http://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="http://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="http://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="http://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="http://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17064"><a href="http://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="http://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="http://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="http://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="http://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="http://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="http://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="http://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="http://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="http://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="http://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="http://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="http://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="http://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17065"><a href="http://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="http://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="http://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="http://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="http://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="http://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="http://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="http://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="http://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="http://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="http://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="http://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="http://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="http://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="http://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16934"><a href="http://vtsports.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="http://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtsports.com/vermont-backcountry-alliance-takes-next-steps/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-25213" class="post-25213 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-nordic-suits tag-patrick-caldwell">
	
   
         <div class="featured-image">
               <a href="http://vtsports.com/wp-content/uploads/2018/01/Worst-Nordic-Suits.jpg" class="image-popup"><img width="800" height="445" src="http://vtsports.com/wp-content/uploads/2018/01/Worst-Nordic-Suits-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="worst-nordic-suits" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtsports.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Who Wore It Worst? The Ugliest Nordic Suits   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtsports.com/who-wore-it-worst/" title="12:33 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-03T12:33:46+00:00">January 3, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">85 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtsports.com/tag/nordic-suits/" rel="tag">Nordic Suits</a>, <a href="http://vtsports.com/tag/patrick-caldwell/" rel="tag">Patrick Caldwell</a></span></div>
   	<div class="entry-content clearfix">
   		<p><em>Olympic years bring out the best&#8230;and worst of racing apparel. By Patrick Caldwell</em></p>
<p class="p1">With the Olympics coming up, we need to talk about something: We need to talk about spandex.</p>
<p class="p2">Spandex is an undeniably comfortable and stretchy part of the Nordic skier lifestyle. But not all spandex suits were created equal. We all<span class="Apple-converted-space">  </span>have worn both ugly suits and good-looking ones, which begs the question, which suit was the ugliest?</p>
<p class="p3">And so we introduce the Ugly Suit Hall of Fame. To scientifically determine the ugliest suit, we must apply some criteria to<span class="Apple-converted-space">  </span>determine its Ugly Suit Score (USS).</p>
<p class="p3"><i>Category 1: How much did this suit clash?</i><span class="Apple-converted-space">  </span>Clashing is a key part of an ugly suit. There will be big points awarded for multiple patterns, mixes of round and angular lines and for colors that God did not intend to be put together.</p>
<p class="p3"><i>Category 2: Was this suit “in” for its time?</i> If a suit was relatively cool in its time it will not score well in this category.</p>
<p class="p3"><i>Category 3: How well did racers perform in the suit?<span class="Apple-converted-space">  </span></i>This is really important. History is full of instances when successful people took uncool things and made them cool. Think of mullets, mustaches, or even shaved heads—all of which are objectively funny-looking and all of which became cooler for having been sported by successful athletes. If a suit was worn by Olympic or World Champions its legend as an Ugly Suit only grows. So, let’s get started.</p>
<h5 class="p5"><b><img class=" wp-image-25220 alignleft" src="http://vtsports.com/wp-content/uploads/2018/01/img_0714-1-1-300x200.jpg" alt="img_0714-1" width="392" height="261" srcset="http://vtsports.com/wp-content/uploads/2018/01/img_0714-1-1-300x200.jpg 300w, http://vtsports.com/wp-content/uploads/2018/01/img_0714-1-1.jpg 470w" sizes="(max-width: 392px) 100vw, 392px" />1. USA 2006 OLYMPICS</b></h5>
<p class="p2">This suit is unique. What made it ugly was not it’s colors or patterns (which are benign) but a special feature, its hood. The hood was added for aerodynamic purposes, which still seems like a good idea in principle. In practice it was hot, claustrophobic, and didn’t significantly reduce drag—which was the only reason for its existence. As unique as the hood was, it did not feature excessive clashing so will score low in Category 1. Other than the hood it was pretty inoffensive, and the U.S. had some excellent races at these Olympics so it scores low in Category 2 and high in 3.</p>
<p class="p2"><i>Cat. 1: (10/20)<span class="Apple-converted-space">  </span>Cat. 2. (4/10) 3. Cat 3.:<span class="Apple-converted-space">  </span>(11/20)<span class="Apple-converted-space">  </span>Total: (25/50)</i></p>
<h5 class="p5"><b><img class="size-medium wp-image-25214 alignright" src="http://vtsports.com/wp-content/uploads/2018/01/japan-300x214.jpg" alt="japan" width="300" height="214" srcset="http://vtsports.com/wp-content/uploads/2018/01/japan-300x214.jpg 300w, http://vtsports.com/wp-content/uploads/2018/01/japan.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" />2. JAPAN 2006 OLYMPICS</b></h5>
<p class="p2">This suit is really something. It looks like the screensaver on an old Macintosh, or perhaps a marble countertop. Unfortunately, 2006 was not a standout year for ugly suits, and a big reason is that it was an Olympic year. To avoid issues with sponsor logos most countries design completely new suits for the Olympics, which seems to me like an incredibly high-risk/high-reward thing to do before the most visible event in cross-country skiing. No one from Japan won a medal in this suit (which isn’t a big deal since medals are so rare), but no one in this suit came close to the best-ever Japanese finish at an Olympics either so it doesn’t score especially high in Category 3.</p>
<p class="p2"><i>Cat 1: (16/20) Cat. 2: (3/10) Cat. 3: (8/20) Total: (27/50)</i></p>
<h5 class="p5"><b><img class=" wp-image-25216 alignleft" src="http://vtsports.com/wp-content/uploads/2018/01/10.-Olympics-Albertville-France-1992-USA-team-dartmed.dartmouth.ed_-180x300.jpg" alt="10-olympics-albertville-france-1992-usa-team-dartmed-dartmouth-ed_" width="171" height="285" srcset="http://vtsports.com/wp-content/uploads/2018/01/10.-Olympics-Albertville-France-1992-USA-team-dartmed.dartmouth.ed_-180x300.jpg 180w, http://vtsports.com/wp-content/uploads/2018/01/10.-Olympics-Albertville-France-1992-USA-team-dartmed.dartmouth.ed_-768x1281.jpg 768w, http://vtsports.com/wp-content/uploads/2018/01/10.-Olympics-Albertville-France-1992-USA-team-dartmed.dartmouth.ed_-614x1024.jpg 614w, http://vtsports.com/wp-content/uploads/2018/01/10.-Olympics-Albertville-France-1992-USA-team-dartmed.dartmouth.ed_.jpg 1042w" sizes="(max-width: 171px) 100vw, 171px" />3. USA 1992 OLYMPICS</b></h5>
<p class="p2">We, as a country have a great many things to be proud of: That an American biathlete (Vermont’s own John Morton, no less) once wore this suit is not one of them. I wasn’t alive at this point in time, but I have to assume someone phoned Richard Simmons and asked “Hey Richard, What do you think Uncle Sam would do Pilates in?” and he sent them a sketch of this suit. The stripes and scribbles clash beautifully, so it scores high in Category 1. But<span class="Apple-converted-space">  </span>with 1992 being an Olympic year it did not seem as outlandish compared to its fellow 1992 suits as it does to our 21st century eyeballs.</p>
<p class="p2"><i>Cat 1: (18/20).<span class="Apple-converted-space">  </span>Cat. 2: (5/10) Cat 3: (10/20) Total: (33/50)</i></p>
<h5 class="p5"><b>4. GERMANY 2016/17 </b></h5>
<p class="p2">The Germans generally do a great job of recognizing national colors and framing body lines with <img class="size-medium wp-image-25218 alignleft" src="http://vtsports.com/wp-content/uploads/2018/01/media-media-20512b00-d210-47f7-bc19-4eb5e322527c-normalized-1-300x173.jpg" alt="media-media-20512b00-d210-47f7-bc19-4eb5e322527c-normalized-1" width="300" height="173" srcset="http://vtsports.com/wp-content/uploads/2018/01/media-media-20512b00-d210-47f7-bc19-4eb5e322527c-normalized-1-300x173.jpg 300w, http://vtsports.com/wp-content/uploads/2018/01/media-media-20512b00-d210-47f7-bc19-4eb5e322527c-normalized-1.jpg 470w" sizes="(max-width: 300px) 100vw, 300px" />consistent patterns. However, this suit, does not do those things. It takes the black, red, and yellow of Germany’s flag too far into the neon zone—which is regrettable, but is also understandable given the current fashion trends. The main problem here is the yellow polka dot matrix across the lower body, which creates odd shading around the inseam and, more problematic, looks like someone threw up all over their legs. It wasn’t the only suit to use this template last year<span class="Apple-converted-space">  </span>so it doesn’t score well in Category 1. However, Germans have kicked ass in this suit, and it’s hard to deny that it should score high in Category 3.</p>
<p class="p2"><i>Cat. 1: (16/20) Cat. 2:: (3/10) Cat. 3: (15/20) Total: (34/50)</i></p>
<h5 class="p5"><b>5. SWEDEN 1998 OLYMPICS</b></h5>
<p class="p2">This suit is wonderful. It has a large amount of white space, which is a dangerous gamble with <img class="size-medium wp-image-25215 alignright" src="http://vtsports.com/wp-content/uploads/2018/01/001aa018ff9c081236e60b-1-202x300.jpg" alt="001aa018ff9c081236e60b-1" width="202" height="300" srcset="http://vtsports.com/wp-content/uploads/2018/01/001aa018ff9c081236e60b-1-202x300.jpg 202w, http://vtsports.com/wp-content/uploads/2018/01/001aa018ff9c081236e60b-1.jpg 290w" sizes="(max-width: 202px) 100vw, 202px" />spandex, but its arms and legs are also covered with a blue/yellow checkered pattern that poses quite a few questions. Is this supposed to represent the Swedish flag? Is it some type of secret Scandinavian code? Did the athletes use it to play checkers when they weren’t wearing it? Regardless, its pattern scores well in Category 1. At the 1988 Olympics many suits used color blocking (i.e. all red legs, all white chest, all blue arms) so this suit was unique among its contemporaries and gets points in Category 2. As for Category 3, Olympic four-time gold medalist Gunde Svan wore this suit—enough said.</p>
<p class="p2"><i>Cat. 1:<span class="Apple-converted-space">  </span>(14/20)<span class="Apple-converted-space">  </span>Cat. 2: (7/10). Cat. 3:<span class="Apple-converted-space">  </span>(18/20)<span class="Apple-converted-space">  </span>4. Total: (39/50)</i></p>
<h5 class="p5"><b><img class="size-medium wp-image-25217 alignleft" src="http://vtsports.com/wp-content/uploads/2018/01/daehlie1-1-1-231x300.jpg" alt="daehlie1-1-1" width="231" height="300" srcset="http://vtsports.com/wp-content/uploads/2018/01/daehlie1-1-1-231x300.jpg 231w, http://vtsports.com/wp-content/uploads/2018/01/daehlie1-1-1.jpg 250w" sizes="(max-width: 231px) 100vw, 231px" />6. NORWAY 1994/95 </b></h5>
<p class="p2">This suit is the pinnacle of ugly suits. The Nordic Runes seem to have no rhyme or reason—but not in a Jackson Pollock sort of way, more in a Pre-K Art sort of way. The color blocking of the suit also gives the whole thing a medieval jester’s vibe. It scores very high in Category 1. Now, as you can see from the second skier in this picture, 1995 was a time of ugly suits, so we can’t score it especially highly in Category 2. This suit however was worn by the second greatest Nordic skier of all time and won a LOT of races, and as such scores<span class="Apple-converted-space"> </span>well in Category 3.</p>
<p class="p2"><i>Cat. 1: (19/20). Cat. 2: (6/10) Cat. 3: (20/20) Total: (45/50)</i></p>
<p class="p2"><i>Patrick Caldwell wears whatever suit the U.S. Cross Country Ski Team tells him to wear. Reprinted with permission from the SMS<span class="Apple-converted-space">  </span>TT2 blog. Send all future/angry/reactionary nominations to @smst2team on Instagram.</i></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtsports.com/3-necessities-winter-survival/" rel="prev"><span class="meta-nav">&larr;</span> Gear &#038; Beer That Make Winter Easy</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/fat-biking/" title="5 Ski Centers Take On Fat Biking">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2017/11/DSC_0469-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="dsc_0469" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/fat-biking/" rel="bookmark" title="5 Ski Centers Take On Fat Biking">5 Ski Centers Take On Fat Biking</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/fat-biking/" title="4:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-30T16:30:06+00:00">November 30, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/fat-biking/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/pedaling-through-history/" title="Pedaling Through History">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/06/Penny-Farthing-bicycle-1884-85-Pope-Manufacturing-Co.-Hartford-CT.-Collection-of-Henry-Sheldon-Museum.-3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Penny-Farthing bicycle, 1884-85, Pope Manufacturing Co., Hartford, CT. Collection of Henry Sheldon Museum.-3" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/pedaling-through-history/" rel="bookmark" title="Pedaling Through History">Pedaling Through History</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/pedaling-through-history/" title="8:30 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-06-22T08:30:15+00:00">June 22, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/pedaling-through-history/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/the-infinitus-champ/" title="Lance Parker: The Infinitus Champ">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2017/07/Lance-Parker-better-shot-e1499795604325-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="lance-parker-better-shot" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/the-infinitus-champ/" rel="bookmark" title="Lance Parker: The Infinitus Champ">Lance Parker: The Infinitus Champ</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/the-infinitus-champ/" title="1:54 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-07-11T13:54:05+00:00">July 11, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/sarah-tuff/" title="Sarah Tuff">Sarah Tuff</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/the-infinitus-champ/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="http://vtsports.com/november-december-2017/"><img class="alignleft wp-image-16390 size-medium" src="http://vtsports.com/wp-content/uploads/2017/11/VTS-Cover-11-12.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle -->
<div id='div-gpt-ad-1449179398332-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-2'); });
</script>
</div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle2 -->
<div id='div-gpt-ad-1449179398332-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-3'); });
</script>
</div></div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Skyscraper -->
<div id='div-gpt-ad-1449179398332-6' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-6'); });
</script>
</div></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget"><p></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Get featured here today <a href="http://vtsports.com/submit-an-event/">Submit an Event</a></p>
</div></aside><aside id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_SkyscraperAvantlink -->
<div id='div-gpt-ad-1449179398332-7' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-7'); });
</script>
</div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="http://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2018
<br><a href="http://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>