
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtsports.com/xmlrpc.php" />
<title>Could You Take The Plunge? — Vermont Sports Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="This weekend will see swimmers from the U.S. and beyond challenge the icy waters of Lake Memphremagog. Would you dare to take a dip?"/>
<link rel="canonical" href="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Could You Take The Plunge? — Vermont Sports Magazine" />
<meta property="og:description" content="This weekend will see swimmers from the U.S. and beyond challenge the icy waters of Lake Memphremagog. Would you dare to take a dip?" />
<meta property="og:url" content="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/" />
<meta property="og:site_name" content="Vermont Sports Magazine" />
<meta property="article:tag" content="Memphremagog Winter Swim Festival" />
<meta property="article:section" content="Swimming" />
<meta property="article:published_time" content="2018-02-19T11:52:23-05:00" />
<meta property="article:modified_time" content="2018-02-19T11:59:08-05:00" />
<meta property="og:updated_time" content="2018-02-19T11:59:08-05:00" />
<meta property="og:image" content="http://vtsports.com/wp-content/uploads/2018/02/The-Moose.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This weekend will see swimmers from the U.S. and beyond challenge the icy waters of Lake Memphremagog. Would you dare to take a dip?" />
<meta name="twitter:title" content="Could You Take The Plunge? — Vermont Sports Magazine" />
<meta name="twitter:image" content="http://vtsports.com/wp-content/uploads/2018/02/The-Moose.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/vtsports.com\/","name":"Vermont Sports Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/vtsports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="http://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="http://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Could You Take This Plunge? Comments Feed" href="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-46378024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46378024-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/cache/b2da0912_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/vtsports.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vtsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p72PFq-6D2' />
<link rel="alternate" type="application/json+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fnewport-readies-welcome-75-winter-swimmers-weekend-february-24-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fnewport-readies-welcome-75-winter-swimmers-weekend-february-24-25%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VTS_Banner', [728, 90], 'div-gpt-ad-1449179398332-0').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_BannerAvantlink', [545, 90], 'div-gpt-ad-1449179398332-1').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle', [300, 250], 'div-gpt-ad-1449179398332-2').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle2', [300, 250], 'div-gpt-ad-1449179398332-3').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle3', [300, 250], 'div-gpt-ad-1449179398332-4').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_RectangleAvantlink', [300, 250], 'div-gpt-ad-1449179398332-5').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Skyscraper', [160, 600], 'div-gpt-ad-1449179398332-6').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_SkyscraperAvantlink', [160, 600], 'div-gpt-ad-1449179398332-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-25484 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtsports.com/the-spawning-grounds/" title="The Spawning Grounds">The Spawning Grounds</a>
         </li>
               <li>
            <a href="http://vtsports.com/climate-change-matters-athletes-vermont/" title="Why Climate Change Matters To Athletes In Vermont">Why Climate Change Matters To Athletes In Vermont</a>
         </li>
               <li>
            <a href="http://vtsports.com/vermont-sports-magazine-march-april-2018/" title="Vermont Sports Magazine, March/April 2018">Vermont Sports Magazine, March/April 2018</a>
         </li>
               <li>
            <a href="http://vtsports.com/join-hike-winter-trails-day/" title="This Saturday, Head For The Trails">This Saturday, Head For The Trails</a>
         </li>
               <li>
            <a href="http://vtsports.com/what-else-to-do-this-weekend/" title="What Else To Do this Weekend?">What Else To Do this Weekend?</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="http://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="adrotate_widgets-5" class="widget adrotate_widgets clearfix"><div class="a-single a-1"><!-- /3825634/VTS_Banner -->
<div id='div-gpt-ad-1449179398332-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-0'); });
</script>
</div></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17008"><a href="http://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="http://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="http://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="http://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="http://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17072"><a href="http://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="http://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="http://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="http://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="http://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="http://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="http://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="http://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="http://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="http://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="http://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="http://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="http://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="http://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="http://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="http://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17088"><a href="http://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="http://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17064"><a href="http://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="http://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="http://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="http://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="http://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="http://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="http://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="http://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="http://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="http://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="http://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="http://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="http://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="http://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17065"><a href="http://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="http://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="http://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="http://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="http://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="http://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="http://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="http://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="http://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="http://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="http://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="http://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="http://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="http://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="http://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16934"><a href="http://vtsports.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="http://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtsports.com/the-other-runners-high/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-25484" class="post-25484 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-swimming tag-memphremagog-winter-swim-festival">
	
   
         <div class="featured-image">
               <a href="http://vtsports.com/wp-content/uploads/2018/02/The-Moose.png" class="image-popup"><img width="800" height="445" src="http://vtsports.com/wp-content/uploads/2018/02/The-Moose-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="25490" data-permalink="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/the-moose-3/" data-orig-file="http://vtsports.com/wp-content/uploads/2018/02/The-Moose.png" data-orig-size="1280,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Moose" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2018/02/The-Moose-300x188.png" data-large-file="http://vtsports.com/wp-content/uploads/2018/02/The-Moose-1024x642.png" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtsports.com/category/articles/news/" style="background:#dd3333" rel="category tag">News</a>&nbsp;<a href="http://vtsports.com/category/articles/sports/swimming/" style="background:#52a332" rel="category tag">Swimming</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Could You Take This Plunge?   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/" title="11:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-02-19T11:52:23+00:00">February 19, 2018</time><time class="updated" datetime="2018-02-19T11:59:08+00:00">February 19, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">2717 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtsports.com/tag/memphremagog-winter-swim-festival/" rel="tag">Memphremagog Winter Swim Festival</a></span></div>
   	<div class="entry-content clearfix">
   		<p><img data-attachment-id="25488" data-permalink="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/winter-swim-hats/" data-orig-file="http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats.jpg" data-orig-size="958,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Robert &amp; Robbie Bailey&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 ROBERT &amp; ROBBIE BAILEY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Winter Swim Hats" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats-300x186.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats.jpg" class="wp-image-25488 alignleft" src="http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats-300x186.jpg" alt="" width="556" height="345" srcset="http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats-300x186.jpg 300w, http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats-768x476.jpg 768w, http://vtsports.com/wp-content/uploads/2018/02/Winter-Swim-Hats.jpg 958w" sizes="(max-width: 556px) 100vw, 556px" /></p>
<p>From Feb. 24-25, winter swimmers from all over the world will descend on Newport, Vermont to swim up to 200 meters in a two-lane pool cut in Lake Memphremagog&#8217;s ice.</p>
<p>At the Fourth Annual Memphremagog Winter Swim Festival, twice as many swimmers as last year will jump into the chilly waters and attempt to complete 25 to 200 meters in a two-lane, 25-meter pool cut in the ice at The EastSide Restaurant.</p>
<p>Michael Booth and his &#8216;Boys of Winter,&#8217; Josh McCoy and Mac McKenna, will begin cutting the pool on Thursday. Saturday kicks off at 10 a.m. with a 25-meter Hat Competition, with the best hat winning a pound of Brault’s Beef Jerky. The swims continue until 4 p.m. on Saturday and resume again on Sunday at 10 a.m.</p>
<p>The public is welcome to come watch.</p>
<p>While many are veterans of this sport, many others are novices who have been training and qualifying this past fall and winter. Twelve swimmers will travel from Ontario, 12 from New York, and 12 from the Boston area.  Four swimmers are coming from Ireland, one from Scotland, one from Alaska, and many more from Georgia, Tennessee, California, Oregon, New Mexico, Colorado, Maryland, Delaware, Pennsylvania, New Jersey, Maine, New Hampshire and Vermont.</p>
<p><img data-attachment-id="25489" data-permalink="http://vtsports.com/newport-readies-welcome-75-winter-swimmers-weekend-february-24-25/big-o/" data-orig-file="http://vtsports.com/wp-content/uploads/2018/02/Big-O.png" data-orig-size="1280,789" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big O" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2018/02/Big-O-300x185.png" data-large-file="http://vtsports.com/wp-content/uploads/2018/02/Big-O-1024x631.png" class=" wp-image-25489 alignright" src="http://vtsports.com/wp-content/uploads/2018/02/Big-O-300x185.png" alt="" width="370" height="228" srcset="http://vtsports.com/wp-content/uploads/2018/02/Big-O-300x185.png 300w, http://vtsports.com/wp-content/uploads/2018/02/Big-O-768x473.png 768w, http://vtsports.com/wp-content/uploads/2018/02/Big-O-1024x631.png 1024w, http://vtsports.com/wp-content/uploads/2018/02/Big-O.png 1280w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<p>The swims are also supported by more than 25 volunteers, many local, but many also traveling from places like Quebec City and New York City to help out and enjoy the Festival.</p>
<p>The event is  hosted by Kingdom Games, The EastSide Restaurant, and Newport City Inn &amp; Suites, and sponsored by Community National Bank, Eden Ice Cider, and Newport Ciderhouse Bar and Grill, Jay Peak, Burke Mountain, Pick &amp; Shovel, Walt’s Sales &amp; Service, and <em>Vermont Sports Magazine</em>.Head to <a href="http://www.kingdomgames.co"><em>www.kingdomgames.co</em></a> for more information.</p>
<p><em>Photos courtesy of Bailey Photography</em></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtsports.com/vermont-ranks-2-well/" rel="prev"><span class="meta-nav">&larr;</span> Vermont Ranks  #2 For Well-Being</a></li>
			<li class="next"><a href="http://vtsports.com/what-else-to-do-this-weekend/" rel="next">What Else To Do this Weekend? <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/nordic-centers-open-now/" title="These Nordic Centers Are Open Now">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2017/12/MTR-nordic-ski-1-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="25053" data-permalink="http://vtsports.com/nordic-centers-open-now/nordic-ski/" data-orig-file="http://vtsports.com/wp-content/uploads/2017/12/MTR-nordic-ski-1.jpg" data-orig-size="1436,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;nordic ski&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nordic ski" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2017/12/MTR-nordic-ski-1-300x200.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2017/12/MTR-nordic-ski-1-1024x682.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/nordic-centers-open-now/" rel="bookmark" title="These Nordic Centers Are Open Now">These Nordic Centers Are Open Now</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/nordic-centers-open-now/" title="2:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-14T14:34:24+00:00">December 14, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/nordic-centers-open-now/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/free-cross-country-skiing-snowshoeing-get-newcomers-onto-the-snow/" rel="bookmark" title="Free Cross Country Skiing, Snowshoeing Get Newcomers onto the Snow">Free Cross Country Skiing, Snowshoeing Get Newcomers onto the Snow</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/free-cross-country-skiing-snowshoeing-get-newcomers-onto-the-snow/" title="1:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-01-08T13:07:02+00:00">January 8, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/free-cross-country-skiing-snowshoeing-get-newcomers-onto-the-snow/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/floor-statement-by-sen-bernie-sanders-of-vermont-to-congratulate-vermont-olympians/" rel="bookmark" title="Floor Statement by Sen. Bernie Sanders of Vermont to Congratulate Vermont Olympians">Floor Statement by Sen. Bernie Sanders of Vermont to Congratulate Vermont Olympians</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/floor-statement-by-sen-bernie-sanders-of-vermont-to-congratulate-vermont-olympians/" title="8:55 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2010-03-04T08:55:59+00:00">March 4, 2010</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/floor-statement-by-sen-bernie-sanders-of-vermont-to-congratulate-vermont-olympians/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="http://vtsports.com/vermont-sports-magazine-march-april-2018/"><img class="alignleft wp-image-16390 size-medium" src="http://vtsports.com/wp-content/uploads/2018/03/VTS-18-3-Cover.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle -->
<div id='div-gpt-ad-1449179398332-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-2'); });
</script>
</div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle2 -->
<div id='div-gpt-ad-1449179398332-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-3'); });
</script>
</div></div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Skyscraper -->
<div id='div-gpt-ad-1449179398332-6' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-6'); });
</script>
</div></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget"><p><!-- START All-in-One Event Calendar Plugin - Version 2.5.28 --> <div id="ai1ec-container" class="ai1ec-main-container "> <!-- AI1EC_PAGE_CONTENT_PLACEHOLDER --> <div id="ai1ec-calendar" class="timely ai1ec-calendar"> <div class="timely ai1ec-calendar-toolbar ai1ec-clearfix "> <ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters"> <li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter ai1ec-active" data-slug="cat"> <a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> <span class="ai1ec-clear-filter ai1ec-tooltip-trigger" data-href="http://vtsports.com/events-calendar/action~agenda/request_format~html/" data-type="jsonp" title="Clear category filter"> <i class="ai1ec-fa ai1ec-fa-times-circle"></i> </span> Categories <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div data-term="1411" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1411/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#95a5a6" title="Alpine Skiing"></span> Alpine Skiing </a> </div> <div data-term="1405" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1405/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking </a> </div> <div data-term="1407" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1407/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#b23f73" title="Climbing - Hiking"></span> Climbing - Hiking </a> </div> <div data-term="1416" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1416/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="EMT First Aid"></span> EMT First Aid </a> </div> <div data-term="1454" class="ai1ec-active" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events </a> </div> <div data-term="1414" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1414/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e0933d" title="Ice Skating"></span> Ice Skating </a> </div> <div data-term="1412" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1412/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#516b81" title="Nordic - Backcountry Skiing"></span> Nordic - Backcountry Skiing </a> </div> <div data-term="1409" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1409/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#9b59b6" title="Obstacle Course Races"></span> Obstacle Course Races </a> </div> <div data-term="1415" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1415/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1abc9c" title="Paddling - Watersports"></span> Paddling - Watersports </a> </div> <div data-term="1406" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1406/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dae0e2" title="Running"></span> Running </a> </div> <div data-term="1456" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1456/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#3a4e62" title="Skiing"></span> Skiing </a> </div> <div data-term="1413" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1413/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffe84b" title="Snowshoeing"></span> Snowshoeing </a> </div> <div data-term="1408" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1408/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Swimming"></span> Swimming </a> </div> <div data-term="1410" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1410/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="Triathlon - Duathlon"></span> Triathlon - Duathlon </a> </div> <div data-term="1417" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1417/request_format~html/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#27ae60" title="VT Sports"></span> VT Sports </a> </div> </div> </li> </ul> <div class="ai1ec-pull-right"> </div> </div> <div id="ai1ec-calendar-view-container" class="ai1ec-calendar-view-container"> <div id="ai1ec-calendar-view-loading" class="ai1ec-loading ai1ec-calendar-view-loading"></div> <div id="ai1ec-calendar-view" class="ai1ec-calendar-view"> <div class="ai1ec-clearfix"> <div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right"> <a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-icon-agenda ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Agenda </span> <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div class="ai1ec-active" data-action="agenda"> <a id="ai1ec-view-agenda" data-type="jsonp" class="ai1ec-load-view agenda" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454/request_format~html/"> <i class="ai1ec-icon-agenda ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Agenda </span> </a> </div> <div class="" data-action="oneday"> <a id="ai1ec-view-oneday" data-type="jsonp" class="ai1ec-load-view oneday" href="http://vtsports.com/events-calendar/action~oneday/cat_ids~1454/request_format~html/"> <i class="ai1ec-icon-oneday ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Day </span> </a> </div> <div class="" data-action="month"> <a id="ai1ec-view-month" data-type="jsonp" class="ai1ec-load-view month" href="http://vtsports.com/events-calendar/action~month/cat_ids~1454/request_format~html/"> <i class="ai1ec-icon-month ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Month </span> </a> </div> <div class="" data-action="week"> <a id="ai1ec-view-week" data-type="jsonp" class="ai1ec-load-view week" href="http://vtsports.com/events-calendar/action~week/cat_ids~1454/request_format~html/"> <i class="ai1ec-icon-week ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Week </span> </a> </div> </div> </div> <div class="ai1ec-title-buttons ai1ec-btn-toolbar"> <div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="5/3/2018" data-date-format="d/m/yyyy" data-date-weekstart="0" href="#" data-href="http://vtsports.com/events-calendar/action~agenda/exact_date~__DATE__/cat_ids~1454/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">March 2018</span> <span class="ai1ec-calendar-title-short">Mar 2018</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-disabled" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> </div> </div> <div class="ai1ec-agenda-view"> <p class="ai1ec-no-results"> There are no upcoming events to display at this time. </p> </div> <div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="5/3/2018" data-date-format="d/m/yyyy" data-date-weekstart="0" href="#" data-href="http://vtsports.com/events-calendar/action~agenda/exact_date~__DATE__/cat_ids~1454/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">March 2018</span> <span class="ai1ec-calendar-title-short">Mar 2018</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-disabled" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> </div> </div> </div> <div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group"> <div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-dropup ai1ec-btn ai1ec-btn-default ai1ec-btn-sm"> <span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i> <span class="ai1ec-hidden-xs"> Subscribe to filtered calendar <span class="ai1ec-caret"></span> </span> </span> <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu"> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i> Add to Timely Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fvtsports.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26ai1ec_cat_ids&#x25;3D1454&#x25;26&#x25;26"> <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Google </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Outlook </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Apple Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i> Add to other calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454&xml=true"> <i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i> Export to XML </a> </li> </ul> </div> </div> </div><!-- /.timely --> </div> <!-- END All-in-One Event Calendar Plugin --> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Get featured here today <a href="http://vtsports.com/submit-an-event/">Submit an Event</a></p>
</div></aside><aside id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_SkyscraperAvantlink -->
<div id='div-gpt-ad-1449179398332-7' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-7'); });
</script>
</div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="http://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2018
<br><a href="http://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://vtsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php","nonce":"a4b88e4095","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/vtsports.com\/wp-login.php?redirect_to=http%3A%2F%2Fvtsports.com%2Fnewport-readies-welcome-75-winter-swimmers-weekend-february-24-25%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.5.28'></script>
</body>
</html>