
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtsports.com/xmlrpc.php" />
<title>Vermont&#039;s New Ninja Warriors — Vermont Sports Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Vermont’s gyms are spawning a new breed of athletes who are as at home launching off roofs, rails, cliffs or hay bales as they are tumbling in a gym."/>
<link rel="canonical" href="http://vtsports.com/new-ninja-warriors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vermont&#039;s New Ninja Warriors — Vermont Sports Magazine" />
<meta property="og:description" content="Vermont’s gyms are spawning a new breed of athletes who are as at home launching off roofs, rails, cliffs or hay bales as they are tumbling in a gym." />
<meta property="og:url" content="http://vtsports.com/new-ninja-warriors/" />
<meta property="og:site_name" content="Vermont Sports Magazine" />
<meta property="article:tag" content="Ninja Warriors" />
<meta property="article:section" content="Adventures" />
<meta property="article:published_time" content="2017-11-30T16:24:21-05:00" />
<meta property="og:image" content="http://vtsports.com/wp-content/uploads/2017/11/Justice-OPENER.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="823" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vermont’s gyms are spawning a new breed of athletes who are as at home launching off roofs, rails, cliffs or hay bales as they are tumbling in a gym." />
<meta name="twitter:title" content="Vermont&#039;s New Ninja Warriors — Vermont Sports Magazine" />
<meta name="twitter:image" content="http://vtsports.com/wp-content/uploads/2017/11/Justice-OPENER.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/vtsports.com\/","name":"Vermont Sports Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/vtsports.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="http://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="http://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; The New Ninja Warriors Comments Feed" href="http://vtsports.com/new-ninja-warriors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/cache/b2da0912_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46378024-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vtsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p72PFq-6uP' />
<link rel="alternate" type="application/json+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fnew-ninja-warriors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Fnew-ninja-warriors%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84" async></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VTS_Banner', [728, 90], 'div-gpt-ad-1449179398332-0').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_BannerAvantlink', [545, 90], 'div-gpt-ad-1449179398332-1').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle', [300, 250], 'div-gpt-ad-1449179398332-2').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle2', [300, 250], 'div-gpt-ad-1449179398332-3').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle3', [300, 250], 'div-gpt-ad-1449179398332-4').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_RectangleAvantlink', [300, 250], 'div-gpt-ad-1449179398332-5').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Skyscraper', [160, 600], 'div-gpt-ad-1449179398332-6').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_SkyscraperAvantlink', [160, 600], 'div-gpt-ad-1449179398332-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="single single-post postid-24975 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtsports.com/fat-biking/" title="5 Ski Centers Take On Fat Biking">5 Ski Centers Take On Fat Biking</a>
         </li>
               <li>
            <a href="http://vtsports.com/new-ninja-warriors/" title="The New Ninja Warriors">The New Ninja Warriors</a>
         </li>
               <li>
            <a href="http://vtsports.com/turkey-trot-round-up/" title="Turkey Trot Round-Up">Turkey Trot Round-Up</a>
         </li>
               <li>
            <a href="http://vtsports.com/camels-hump/" title="Backcountry on Camel&#8217;s Hump?">Backcountry on Camel&#8217;s Hump?</a>
         </li>
               <li>
            <a href="http://vtsports.com/meb-run-vermont-city-marathon-18/" title="Meb To Run Vermont City Marathon in &#8217;18">Meb To Run Vermont City Marathon in &#8217;18</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="http://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="adrotate_widgets-5" class="widget adrotate_widgets clearfix"><div class="a-single a-1"><!-- /3825634/VTS_Banner -->
<div id='div-gpt-ad-1449179398332-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-0'); });
</script>
</div></div></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17008"><a href="http://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="http://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="http://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="http://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="http://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17072"><a href="http://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="http://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="http://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="http://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="http://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="http://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="http://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="http://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="http://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="http://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="http://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="http://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="http://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="http://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="http://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="http://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="http://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="http://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17064"><a href="http://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="http://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="http://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="http://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="http://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="http://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="http://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="http://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="http://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="http://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="http://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="http://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="http://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="http://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17065"><a href="http://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="http://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="http://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="http://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="http://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="http://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="http://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="http://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="http://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="http://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="http://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="http://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="http://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="http://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="http://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16934"><a href="http://vtsports.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="http://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtsports.com/boots-and-bindings-for-the-backcountry/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-24975" class="post-24975 post type-post status-publish format-standard has-post-thumbnail hentry category-adventures category-featured-2 tag-ninja-warriors">
	
   
         <div class="featured-image">
               <a href="http://vtsports.com/wp-content/uploads/2017/11/Justice-OPENER.jpg" class="image-popup"><img width="800" height="445" src="http://vtsports.com/wp-content/uploads/2017/11/Justice-OPENER-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="justice-opener" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtsports.com/category/articles/travel-life/adventures/" style="background:#f7c913" rel="category tag">Adventures</a>&nbsp;<a href="http://vtsports.com/category/featured-2/" style="background:#dd9933" rel="category tag">Featured+</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The New Ninja Warriors   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtsports.com/new-ninja-warriors/" title="4:24 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-11-30T16:24:21+00:00">November 30, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">113 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtsports.com/tag/ninja-warriors/" rel="tag">Ninja Warriors</a></span></div>
   	<div class="entry-content clearfix">
   		<p class="p1" style="text-align: left;"><em>Vermont’s gyms are spawning a new breed of athletes who are as at home launching off roofs, rails, cliffs or hay bales as they are tumbling in a gym.<span class="Apple-converted-space">  </span></em></p>
<p class="p1">It’s 9 p.m. on a Monday night and Noah Labow moves like a leopard on the hunt. He’s on all fours, scuttling along a line on the floor, hands and legs flashing quickly along a ribbon of white, less than six inches wide. He reaches the end of the line, springs forward, arms straight like Superman, and then tucks and rolls. He is weightless, graceful as a dancer, soundless. His body, as lean and ripped as a climber’s, flows from one move to the next without a pause.</p>
<p class="p3">Behind him, nearly two dozen University of Vermont students follow, scrambling across the mats of</p>
<figure id="attachment_24983" style="width: 545px" class="wp-caption alignleft"><img class=" wp-image-24983" src="http://vtsports.com/wp-content/uploads/2017/11/Noah-Labow-1-300x200.jpg" alt="Ninja Warrior instructor Noah Labow trains at The Green Mountain Training Center in Williston, VT." width="545" height="363" srcset="http://vtsports.com/wp-content/uploads/2017/11/Noah-Labow-1-300x200.jpg 300w, http://vtsports.com/wp-content/uploads/2017/11/Noah-Labow-1-768x512.jpg 768w, http://vtsports.com/wp-content/uploads/2017/11/Noah-Labow-1-1024x682.jpg 1024w, http://vtsports.com/wp-content/uploads/2017/11/Noah-Labow-1.jpg 1280w" sizes="(max-width: 545px) 100vw, 545px" /><figcaption class="wp-caption-text"><em>Ninja Warrior instructor Noah Labow trains at The Green Mountain Training Center in Williston, VT.</em></figcaption></figure>
<p class="p3">the Green Mountain Training Center in Williston. They do so with passion, varying degrees of clumsiness, and a few grunts.</p>
<p class="p3">Labow is 37. The students are mostly 15 to 20 years younger and members of the UVM Freeskiing Team. After warming up, they’ll take to the trampolines and foam pits, practicing corks (spinning tricks), flips, grabs and the other moves they’ll transfer to the snow this winter. Labow, a skier who has competed in pro-am big air contests, moguls, halfpipe and extreme skiing competitions, watches and works with them. “Hold your knees in,” he tells a freshman, who two weeks ago had never been on a trampoline. She tries again, and nails a corked 720.</p>
<p class="p3">Elsewhere around the gym, girls are practicing classic gymnast moves: handsprings, back flips, cartwheels. In another corner, there is what looks like the remnants of a movie set: A castle-like “tower,” a rack with a variety of handholds, giant blocks, mats and giant foam shapes.</p>
<p class="p3">On another night, you might find Labow in this corner, swinging up from a hand ring on the rack, grabbing a rope that hangs from the ceiling, swinging back to spin around a metal pole up to the top of a “tower” (a structure made to look like a castle tower) and then leaping off to land with a tuck and a roll and then a standing front flip—like Tarzan moving through a converted warehouse jungle in Williston.</p>
<p class="p3">This is the Ninja/parkour section of the gym that Labow calls home for much of the winter season. Seven years ago, Green Mountain Training Center was a classic gymnastics gym and Noah Labow was coaching freestyle skiing at Carabasset Valley Academy in Maine. A Johnson State College grad, he got a call to come home and coach at University of Vermont. He took the job and started training at the Green Mountain Training Center.</p>
<p class="p3">That was also about the time that American Ninja Warrior was in its second season and invited Olympic mogul skier Jonny Mosely to host.</p>
<p class="p3">“I saw the show and thought, why not?” says Labow. He put together a demo reel of himself, skiing, zip-lining, doing tricks and free running.</p>
<p class="p3">“I was at Copper Mountain right after a competition when I got the call inviting me to a casting call in Los Angeles the next week.” Labow made the cut and appeared on Season 5 of the top-rated show.</p>
<p class="p5"><span class="s1"><b>The New Athlete</b></span></p>
<figure id="attachment_24982" style="width: 471px" class="wp-caption alignright"><img class="wp-image-24982" src="http://vtsports.com/wp-content/uploads/2017/11/McKinley-Pierce-fixed-200x300.jpg" alt="mckinley-pierce-fixed" width="471" height="707" srcset="http://vtsports.com/wp-content/uploads/2017/11/McKinley-Pierce-fixed-200x300.jpg 200w, http://vtsports.com/wp-content/uploads/2017/11/McKinley-Pierce-fixed-768x1152.jpg 768w, http://vtsports.com/wp-content/uploads/2017/11/McKinley-Pierce-fixed-683x1024.jpg 683w, http://vtsports.com/wp-content/uploads/2017/11/McKinley-Pierce-fixed.jpg 1280w" sizes="(max-width: 471px) 100vw, 471px" /><figcaption class="wp-caption-text"><em>In her first year competing on the National Ninja League, Warren&#8217;s McKinley Pierce finished third in the nationals. Now ranked second in the League, Pierce coaches at Regal&#8217;s American Ninja Warrior program. Photo courtesy of McKinley Pierce</em></figcaption></figure>
<p class="p2">Ninja warrior, obstacle racer, parkour practitioner, free runner, freeskier—Labow, a bit of all of these, is one of an emerging breed of multi-talented athletes. “All of these sports teach you, basically, how animals move—and how humans used to move—through the landscape,” Labow says. “What we’re trying to do is to get back to that primal strength and freedom of movement.</p>
<p class="p3">“What I love is that there is something so free and non-competitive about this,” chimes in Isaac Marks, a 14-year-old with thick-rimmed black glasses and an already-powerful upper build. Marks, a protégé of Labow’s, has been training here since he was nine. None of his family are athletes– “they are all tech nerds,” he says.</p>
<p class="p3">“I love this place, I come here three or four times a week,” he says, then demonstrates a “trick” placing a hand on the floor and tumbling with a flip and a spin, around it. “It’s a great conversation starter and I just like being able to do that.&#8221; Then he adds: &#8220;But sure, yeah, I’d love to be on Ninja Warrior someday, too.&#8221;</p>
<p class="p5"><span class="s1"><b>The Ninja Revolution</b></span></p>
<p class="p2">The TV show, &#8220;American Ninja Warrior,&#8221; evolved from the Japanese show &#8220;Sasuke,&#8221; which challenged contestants to climb, swing and balance their way through a series of ever-more-creative obstacles. It had little in common with historic ninjas, Japanese mercenaries who in the 15th through 17th centuries ignored the time-honored customs of samurai warfare to play by their own rules. The moves in the modern verison are more akin to the depictions of the superheroes in cartoons—men and women who leap off tall buildings, throw in martial arts moves and swing across urban canyons.</p>
<p class="p3">The show borrowed heavily from parkour, a sport that has been around since the early 1900s when a French Naval officer named George Hebert tried to create an approach to workouts that simulated the skills he saw in native African tribes.</p>
<p class="p3">Parkour involves running, swinging, climbing and jumping through an obstacle course. It has become as much an ethic that espouses freedom of movement using your total body as it is a workout. As its recent popularity has spread, parkour has spawned free running as well—running through an urban or natural landscape—and “tricking” (doing acrobatics) off obstacles on the way.</p>
<p class="p3">“If you want to see the ultimate demonstration of freerunning or parkour with guys flipping off walls, landing on stairs and all on concrete, watch the Red Bull Santorini parkour contest,” says Labow.</p>
<p class="p3">Since &#8220;American Ninja Warrior&#8221; premiered in 2009, the show has seen applications soar from 1,000 to more than 70,000. National Ninja League hosts qualifiers at gyms and obstacle courses around the country. In Vermont, gyms formerly focused on gymnastics, such as Green Mountain Training Center and Regal Gym in Essex, have been gradually adding obstacles, walls, ropes and ladders and outdoor centers.</p>
<p class="p3">Like skateboarders who trick off urban ledges, curbs or rails or skiers and riders who trick off a terrain park, these gyms and shows are spawning a whole new generation of athletes who are using both gyms and the natural world as launching pads for acrobatics.</p>
<p class="p3">And some of the best of these athletes are from Vermont.</p>
<p class="p5"><span class="s1"><b>Lady Mighty Mouse </b></span></p>
<p class="p2">Last March, at the National Ninja League showdown at the VertiQuest gym in New Jersey, McKinley Pierce beat the two top-ranked women in the nation to win the event, at the same time earning enough points to take third place overall for the season. Nicknamed “Lady Mighty Mouse” (Ninja Warriors often get nicknames)<span class="Apple-converted-space">  </span>the 5&#8217;1&#8243; dancer breezed through a course that had her bracing her feet against two walls, swinging along monkey bars, swinging from one rope to grasp a thin grab on a wall and skipping along bars set two feet apart.</p>
<p class="p3">Pierce, who grew up in Warren, Vt., came into Ninja Warrior competition in a round-about way. A dancer, and part of the troupe that won “Vermont Has Talent” in 2013, she trained at Regal Gym in Essex Junction, Vt., (which specializes in training for American Ninja Warrior and Spartan events) and then started competing in 2016. She won her first event.</p>
<p class="p3">Regal is a gymnastics training site with a vast room filled with mats, bars, foam pits and trampolines. But there’s another area, an entire room dedicated to the types of obstacles to conquer with names like Walking Wind Chimes, Double Salmon Ladder, the Wobble Totter and Ultimate Cliff Hanger that focuses on Ninja tricks.</p>
<p class="p3">“I love the fact that this gym has so many really creative obstacles in a small room,” says Pierce, who is one of a few women in Vermont doing Ninja training. “It takes a lot of upper body strength and a lot of balance and every technique comes down to how you move your body. It never feels like working out, it’s just fun.”</p>
<p class="p3">After earning $500 last season, this season, Pierce is going for the $2,000 first prize and is applying to be on the TV show American Ninja Warriors.</p>
<p class="p5"><span class="s1"><b>Going Pro as a Stuntman</b></span></p>
<p class="p2">While there’s no real pro circuit for Ninjas, the training can lead to other lucrative careers.</p>
<p class="p3">“I love the fact that I can make a living doing all the sports I love to do at once,” says Justice Hedenberg, a skateboarder, freeskier, free-runner, martial arts practitioner and gymnast from Hinesburg, Vt.<span class="Apple-converted-space">  </span>When he’s in Vermont, Hedenberg helps out coaching at Green Mountain Training Center teaching parkour.</p>
<p class="p3">But when I reached him by phone, the 25-year-old was in Los Angeles, waiting at a casting call for a movie role as a stuntman. Hedenberg has already played a National Guardsman in <i>Ghostbusters</i> (2016), done fight scenes in the Netflix series <i>Daredevil</i>, crashed through a table while fighting Donnie Wahlberg’s stunt double, cartwheeled his way through a Verizon commercial and been catapulted (literally) on-stage to land on a skateboard while touring with Marvel Universe Live. “That last one was a little scary,” Hedenberg admits.</p>
<p class="p3">Hedenberg’s father, Todd, was the freeskiing coach at Mad River Glen and growing up he skied, but it was his mother, Elizabeth Deutsch, who pushed him to get into gymnastics and to go to Circus Smirkus’ youth circus arts program. “I learned a lot of balancing tricks there—like balancing chairs and perching on poles.”</p>
<figure id="attachment_24979" style="width: 740px" class="wp-caption alignnone"><img class="wp-image-24979" src="http://vtsports.com/wp-content/uploads/2017/11/Image39-300x169.jpg" alt="image39" width="740" height="417" srcset="http://vtsports.com/wp-content/uploads/2017/11/Image39-300x169.jpg 300w, http://vtsports.com/wp-content/uploads/2017/11/Image39-768x432.jpg 768w, http://vtsports.com/wp-content/uploads/2017/11/Image39-1024x576.jpg 1024w" sizes="(max-width: 740px) 100vw, 740px" /><figcaption class="wp-caption-text"><em>Photo courtesy of Chris Towers.</em></figcaption></figure>
<p class="p3">At 13, Hedenberg started training with a Czech gymnastics coach, Stefan Hruska “He’s the one who really taught me a lot about how to move your body,” says Hedenberg. “He was this jolly, happy guy who understood that gymnastics was not just about competing but applying what you learned to other sports. He would always tell me, in his thick Czech accent: “You need more <i>explohshion, more explohshion.” </i></p>
<p class="p2">Hedenberg began taking what he learned in gymnastics and martial arts and applying them to skateboarding. His demo reel shows him riding up a bowl in a ramp, leaping, then landing on a second skateboard, four feet from the lip and skating away (a move which earned him airtime on the website/social media empire, <i>PeopleAreAwesome.com.</i>) Recently, he perfected going up a skateboard ramp, doing a double aerial flip with a spin — a “Rudi,” in gymnastics terms — and landing on the ramp&#8217;s top lip.</p>
<p class="p3">“It’s amazing how things are progressing. I look on the Internet and am blown away by what I see kids doing today. When I was a kid. It was crazy to do a 540 — a spin and a half. Now, if you can’t do two flips while spinning and still land, you’re chump change,” says Hedenberg.</p>
<p class="p3">Still, one of his favorite things to do is teach other kids and he does so at GMTC when he’s back in Vermont. “I love it when someone who is waist-high sees me do a trick and comes up and says, “whoooaa, I wish I could do that,” and I look at him or her and say, “yeah, you can.”</p>
<figure id="attachment_24984" style="width: 440px" class="wp-caption alignleft"><img class="wp-image-24984" src="http://vtsports.com/wp-content/uploads/2017/11/thumb_DSC_2824_1024-199x300.jpg" alt="thumb_dsc_2824_1024" width="440" height="663" srcset="http://vtsports.com/wp-content/uploads/2017/11/thumb_DSC_2824_1024-199x300.jpg 199w, http://vtsports.com/wp-content/uploads/2017/11/thumb_DSC_2824_1024-680x1024.jpg 680w, http://vtsports.com/wp-content/uploads/2017/11/thumb_DSC_2824_1024.jpg 722w" sizes="(max-width: 440px) 100vw, 440px" /><figcaption class="wp-caption-text"><em>As a kid, Chris Tower was told he&#8217;s never walk without leg braces. Today, he&#8217;s the lead coach at Regal Gym&#8217;s American Ninja Warrior program in Essex Junction and rides and tricks in the backcountry as much as 10 month of the year. Photo by Angelo Lynn</em></figcaption></figure>
<p class="p5"><span class="s1"><b>Taking it Back to Nature </b></span></p>
<p class="p2">When Chris Tower was a kid, he was told he might never walk without leg braces. Today, he’s an American Ninja Warrior instructor at Regal Gym and one of the instigators in bringing Ninja training to Vermont.</p>
<p class="p3">Tower was born with Legg–Calvé–Perthes disease (LCPD). He was told he’d never be able to run, ski, ride bikes or even walk without leg braces, but at age 5, he kicked them off and set out on a bike. He later took up skiing and then snowboarding. “I was a little like Forrest Gump,” says Tower, now 36. “Once I got out there, I just kept going.”</p>
<p class="p3">Tower fell in love with snowboarding and started competing regionally. “I built my own terrain park in my backyard,” he says. He tricked off anything he could find, improvising and filming a lot of his moves with his amateur film crew, Green Mountain Rippers. The films show him taking hits off trees, flipping off rocks, using fallen tree trunks like rails. He rides backcountry terrain the way other riders use a terrain park. His most recent release “Through My Lens” (2016) tells his story and shows his unique style of riding through the tight backcountry trees and the gnarliest terrain of Mt. Mansfield’s western slopes.</p>
<p class="p3">One year, judging from his pedometer, Tower estimates he logged 1,500 miles snowshoeing up to snowboard down. And that was before he got a splitboard. “I haven’t bought a lift ticket in 13 years,” he says proudly. “It’s all human powered.”</p>
<p class="p3">When his mother and stepfather opened Regal Gym, Tower saw an opportunity. “There were a ton of kids, mainly little girls, who wanted to do gymnastics there,” he says. He saw a chance to bring in a new type of aspiring athlete, the Ninja Warrior, and worked to set up the Ninja Warrior room and training at the gym.</p>
<p class="p3">Gradually, the gym has added different obstacles to its training room and increased its training schedule. “It’s still mainly kids, but we’re starting to get some adults coming into train as well,” says Tower. He and McKinley Pierce are two of the primary trainers.</p>
<p class="p3">But for Tower, the gym is just the practice site. The real tricks are to be done out in nature, away from the crowds, somewhere in the backcountry.</p>
<p class="p3">“Riding is what makes me happy,” Tower says, simply. “Life’s too short to be serious. Why not ride every day you can?”</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtsports.com/turkey-trot-round-up/" rel="prev"><span class="meta-nav">&larr;</span> Turkey Trot Round-Up</a></li>
			<li class="next"><a href="http://vtsports.com/fat-biking/" rel="next">5 Ski Centers Take On Fat Biking <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/spring-fling-weekend-at-craftsbury/" rel="bookmark" title="Spring Fling Weekend at Craftsbury">Spring Fling Weekend at Craftsbury</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/spring-fling-weekend-at-craftsbury/" title="8:18 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2013-03-20T08:18:12+00:00">March 20, 2013</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/spring-fling-weekend-at-craftsbury/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/falls-mountain-marathons/" title="This Year&#8217;s Best Fall Mountain Marathons">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2017/10/Fall-Mountain-Marathons-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Stowe, Vt 17-October-2007" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/falls-mountain-marathons/" rel="bookmark" title="This Year&#8217;s Best Fall Mountain Marathons">This Year&#8217;s Best Fall Mountain Marathons</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/falls-mountain-marathons/" title="6:04 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-10-13T18:04:54+00:00">October 13, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/lisa/" title="Lisa Lynn">Lisa Lynn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/falls-mountain-marathons/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/pump-house-at-jay-peak-kind-of-cant-believe-this-exists/" rel="bookmark" title="Pump House at Jay Peak: Kind of Can&#8217;t Believe This Exists">Pump House at Jay Peak: Kind of Can&#8217;t Believe This Exists</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/pump-house-at-jay-peak-kind-of-cant-believe-this-exists/" title="10:24 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2011-12-12T10:24:33+00:00">December 12, 2011</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/sky/" title="Sky Barsch">Sky Barsch</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/pump-house-at-jay-peak-kind-of-cant-believe-this-exists/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="http://vtsports.com/november-december-2017/"><img class="alignleft wp-image-16390 size-medium" src="http://vtsports.com/wp-content/uploads/2017/11/VTS-Cover-11-12.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle -->
<div id='div-gpt-ad-1449179398332-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-2'); });
</script>
</div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle2 -->
<div id='div-gpt-ad-1449179398332-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-3'); });
</script>
</div></div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Skyscraper -->
<div id='div-gpt-ad-1449179398332-6' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-6'); });
</script>
</div></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget"><p></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Get featured here today <a href="http://vtsports.com/submit-an-event/">Submit an Event</a></p>
</div></aside><aside id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_SkyscraperAvantlink -->
<div id='div-gpt-ad-1449179398332-7' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-7'); });
</script>
</div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="http://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2017
<br><a href="http://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>