
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtsports.com/xmlrpc.php" />
<title>Large and In Charge: Noah Tautfest&#039;s Tips for Fatbiking</title>

<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pro Rider Noah Tautfest shares his tips on gearing up and getting in shape for fatbiking. Plus, the best trail networks in Vermont."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://vtsports.com/large-and-in-charge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Large and In Charge: Noah Tautfest&#039;s Tips for Fatbiking" />
<meta property="og:description" content="Pro Rider Noah Tautfest shares his tips on gearing up and getting in shape for fatbiking. Plus, the best trail networks in Vermont." />
<meta property="og:url" content="http://vtsports.com/large-and-in-charge/" />
<meta property="og:site_name" content="Vermont Sports Magazine" />
<meta property="article:tag" content="Camel&#039;s Hump State Park" />
<meta property="article:tag" content="fatbiking" />
<meta property="article:tag" content="Gary Sjoquist" />
<meta property="article:tag" content="Kingdom Trails" />
<meta property="article:tag" content="Large and In Charge" />
<meta property="article:tag" content="Noah Tautfest" />
<meta property="article:tag" content="Rikert Nordic Center" />
<meta property="article:tag" content="Stratton Mountain Resort" />
<meta property="article:tag" content="Vermont State Parks" />
<meta property="article:section" content="Biking" />
<meta property="article:published_time" content="2017-03-16T12:48:18-04:00" />
<meta property="article:modified_time" content="2017-03-16T13:06:10-04:00" />
<meta property="og:updated_time" content="2017-03-16T13:06:10-04:00" />
<meta property="og:image" content="http://vtsports.com/wp-content/uploads/2017/03/Stowe-fatbike-Wieler_6185.jpg" />
<meta property="og:image:width" content="5476" />
<meta property="og:image:height" content="3656" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pro Rider Noah Tautfest shares his tips on gearing up and getting in shape for fatbiking. Plus, the best trail networks in Vermont." />
<meta name="twitter:title" content="Large and In Charge: Noah Tautfest&#039;s Tips for Fatbiking" />
<meta name="twitter:image" content="http://vtsports.com/wp-content/uploads/2017/03/Stowe-fatbike-Wieler_6185.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="http://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="http://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Pro Tips: Large and In Charge Comments Feed" href="http://vtsports.com/large-and-in-charge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/cache/7101244d_ai1ec_parsed_css.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://vtsports.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46378024-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://vtsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p72PFq-5Mc' />
<link rel="alternate" type="application/json+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Flarge-and-in-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2Flarge-and-in-charge%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84" async></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>

<style id="custom-css-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/3825634/VTS_Banner', [728, 90], 'div-gpt-ad-1449179398332-0').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_BannerAvantlink', [545, 90], 'div-gpt-ad-1449179398332-1').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle', [300, 250], 'div-gpt-ad-1449179398332-2').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle2', [300, 250], 'div-gpt-ad-1449179398332-3').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Rectangle3', [300, 250], 'div-gpt-ad-1449179398332-4').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_RectangleAvantlink', [300, 250], 'div-gpt-ad-1449179398332-5').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_Skyscraper', [160, 600], 'div-gpt-ad-1449179398332-6').addService(googletag.pubads());
    googletag.defineSlot('/3825634/VTS_SkyscraperAvantlink', [160, 600], 'div-gpt-ad-1449179398332-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="single single-post postid-22208 single-format-standard custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtsports.com/large-and-in-charge/" title="Pro Tips: Large and In Charge">Pro Tips: Large and In Charge</a>
         </li>
               <li>
            <a href="http://vtsports.com/sidecountry-sweet-latest-off-piste-gear/" title="Sidecountry-Sweet: The Latest Off-Piste Gear">Sidecountry-Sweet: The Latest Off-Piste Gear</a>
         </li>
               <li>
            <a href="http://vtsports.com/22126-2/" title="Black Diamond Awards 2017: Most Inspiring Vermonters">Black Diamond Awards 2017: Most Inspiring Vermonters</a>
         </li>
               <li>
            <a href="http://vtsports.com/22118-2/" title="Black Diamond Awards 2017: The Best Aprés Spots">Black Diamond Awards 2017: The Best Aprés Spots</a>
         </li>
               <li>
            <a href="http://vtsports.com/black-diamond-awards-best-skiing-riding/" title="Black Diamond Awards 2017: The Best Skiing And Riding">Black Diamond Awards 2017: The Best Skiing And Riding</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="http://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_728x90_advertisement_widget-6" class="widget widget_728x90_advertisement clearfix">
      <div class="advertisement_728x90">
                  <div class="advertisement-content"><a href="http://kingdomtrails.org/calendar/winterbike/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://vtsports.com/wp-content/uploads/2017/02/Kingdom-trails-web-banner_winterbike-1.jpg" width="728" height="90">
                           </a></div>      </div>
      </aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17008"><a href="http://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="http://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="http://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="http://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="http://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17072"><a href="http://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17073"><a href="http://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="http://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="http://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="http://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="http://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="http://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="http://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="http://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="http://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="http://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="http://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="http://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="http://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="http://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="http://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="http://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="http://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17064"><a href="http://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="http://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="http://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="http://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="http://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="http://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="http://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="http://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="http://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="http://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="http://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="http://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="http://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="http://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17065"><a href="http://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="http://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="http://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="http://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16998"><a href="http://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="http://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17001"><a href="http://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="http://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="http://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="http://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="http://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="http://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="http://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="http://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="http://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-16934"><a href="http://vtsports.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="http://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtsports.com/the-over-the-hill-gang-survives-the-allagash/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-22208" class="post-22208 post type-post status-publish format-standard has-post-thumbnail hentry category-biking category-featured category-pro-tips category-sports category-training tag-camels-hump-state-park tag-fatbiking tag-gary-sjoquist tag-kingdom-trails tag-large-and-in-charge tag-noah-tautfest tag-rikert-nordic-center tag-stratton-mountain-resort tag-vermont-state-parks">
	
   
         <div class="featured-image">
               <a href="http://vtsports.com/wp-content/uploads/2017/03/Stowe-fatbike-Wieler_6185.jpg" class="image-popup"><img width="800" height="445" src="http://vtsports.com/wp-content/uploads/2017/03/Stowe-fatbike-Wieler_6185-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Airing it out on the Cady Hill trails of Stowe during January&#039;s Uberwintern fatbike festival. Photo by Grant Weiler" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtsports.com/category/articles/sports/biking/" style="background:#52a332" rel="category tag">Biking</a>&nbsp;<a href="http://vtsports.com/category/featured/" style="background:#dd9933" rel="category tag">Featured</a>&nbsp;<a href="http://vtsports.com/category/articles/pro-tips/" style="background:#1e73be" rel="category tag">Pro Tips</a>&nbsp;<a href="http://vtsports.com/category/articles/sports/" style="background:#52a332" rel="category tag">Sports</a>&nbsp;<a href="http://vtsports.com/category/articles/pro-tips/training/" style="background:#1e73be" rel="category tag">Training</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Pro Tips: Large and In Charge   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtsports.com/large-and-in-charge/" title="12:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-16T12:48:18+00:00">March 16, 2017</time><time class="updated" datetime="2017-03-16T13:06:10+00:00">March 16, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/sarah-tuff/" title="Sarah Tuff">Sarah Tuff</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">53 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtsports.com/tag/camels-hump-state-park/" rel="tag">Camel's Hump State Park</a>, <a href="http://vtsports.com/tag/fatbiking/" rel="tag">fatbiking</a>, <a href="http://vtsports.com/tag/gary-sjoquist/" rel="tag">Gary Sjoquist</a>, <a href="http://vtsports.com/tag/kingdom-trails/" rel="tag">Kingdom Trails</a>, <a href="http://vtsports.com/tag/large-and-in-charge/" rel="tag">Large and In Charge</a>, <a href="http://vtsports.com/tag/noah-tautfest/" rel="tag">Noah Tautfest</a>, <a href="http://vtsports.com/tag/rikert-nordic-center/" rel="tag">Rikert Nordic Center</a>, <a href="http://vtsports.com/tag/stratton-mountain-resort/" rel="tag">Stratton Mountain Resort</a>, <a href="http://vtsports.com/tag/vermont-state-parks/" rel="tag">Vermont State Parks</a></span></div>
   	<div class="entry-content clearfix">
   		<p><em>Pro rider Noah Tautfest shares his tips on gearing up and getting in shape for fatbiking. </em><em>Plus, the best fatbike trail networks. By Sarah Tuff Dunn.</em></p>
<p>Let’s face it: fatbiking is huge right now. From coast to coast, some 100,000 fatbikes are rolling around the country, according to Gary Sjoquist, the advocacy director for QBP, which gathers statistics on the state of the biking industry. The fatbiking business generates more than $50 million per year and doubled every year from 2012 to 2015.</p>
<p>And that’s all the more true in Vermont, where winter lasts until April. With events like Uberwintern (held at Stowe’s Trapp Family Lodge in January), Fatstock (held in Woodstock in late February) and Winterbike (the first weekend in March at Kingdom Trails), fatbike festivals are taking off.</p>
<p>“But fatbikes aren’t just for winter,” says Sjoquist. “Dual suspension and lightweight components have made them the go-to bike for a lot of riders during the warmer months, too. And it’s not just hard-core mountain bikers riding fatbikes. With the low seat heights, easy gearing and cartoonish tires, a lot of non-cyclists purchase them just to be able to ride around on frozen lakes or beaches.”</p>
<p>With that in mind, Vermont Sports reached out to Sjoquist and Noah Tautfest, a top fatbiking racer and winner of the inaugural fatbike division at the 2015 Stowe Derby for their pro tips.</p>
<p>&nbsp;</p>
<h4>Gear Up</h4>
<p>“Adjusting tire pressures down into the single digits is critical when riding a fatbike,” says Sjoquist. “Too much air in the tires, and the tires will dig in and no longer float on the snow. Most fat bike riders have too much air in their tires when they try to ride on snow.”</p>
<p>The sweet spot for tire pressure on a 4-inch or 5-inch fatbike tire is 4 to 8 psi, he adds. “Long-time mountain bikers might have a hard time wrapping their heads around such low pressures,” says Sjoquist. “With fatbikes, it’s about traction, not speed, and you need those big tires to flex.”</p>
<p>Sjoquist also points to pogies—large covers that attach to the handlebars, typically with some kind of plug and a Velcro fastener around the brake or shifter cables — as important pieces of equipment if you want to ride year-round. “You can ride in cold weather but have your hands protected from wind,” he says. “At first, they may seem cumbersome, but you’ll be surprised that you can shift and brake like normal inside the big covers.”</p>
<p>Then there’s your personal apparel. “When riding a fatbike, many people overdress — too many layers, or wrap themselves in large or bulky garments,” says Sjoquist. “As soon as you start riding, even slowly, you start to generate heat. And if you’re overdressed, you’ll get tired out more quickly. The key things to keep warm are your toes and fingers.”</p>
<p>&nbsp;</p>
<h4>Get Fit to Ride</h4>
<p>“Cardiovascular fitness in general is great for fatbiking,” says Tautfest, who relies on running (about 3 miles) or cross-country skiing in the winter to stay in shape for the sport.</p>
<p>He’ll also get a cardio kick from fatbiking itself, and in the spring transitions to mountain biking to spike his heart rate.</p>
<p>Tautfest also switches between longer, endurance rides of about 8 miles early on in the season to more short intervals as he prepares to peak for a race. “Try intervals of 3 minutes on, 1 minutes off, and do three sets of those,” he says. “It’s a short, punchy workout you could be doing twice a week at most; balance between recovery and effort, recovery and effort for the maximum effects out of a building process.”</p>
<p>Balance exercises are key, too, adds Tautfest, who recommends using a balance or BOSU ball do to one- or two-handed planks. “Do different types of squats, too, to get to the next level,” he says. “It seems like it doesn’t make sense, but on the fatbike it really makes a difference and helps you control the bike.”</p>
<p>&nbsp;</p>
<h4>Think Ahead</h4>
<p>“Get ready for having some fun,” says Tautfest. “Fatbiking is a slower pace than road biking and mountain biking. Your surroundings, and knowing the conditions you’re riding in, are really important.”</p>
<p>This is especially true in spring’s unpredictable conditions: approaching a knoll could also mean approaching snow, ice, or mud, or all three. “You have to think 5 feet ahead of you at all times,” says Tautfest, who adds that Vermont’s unpredictable winters can be great for the sport.</p>
<p>“When the conditions are bad for skiing, they are often awesome for fatbiking. You can’t really go out and ride powder after a three-foot snowstorm, but if it’s been warm, with a meltdown to hard pack, you’ll get a ton of grip.”</p>
<p>Even the longer spring days can still feel short to Vermonters, which is another reason fatbiking is gaining traction in the state. “One of the really great things about the sport is being able to ride at night,” says Sjoquist. “You may not get home after work until after dark, but with a couple of inexpensive bike lights—a white one mounted on the handlebars and a red blinking light mounted on the seat post, you’ll be amazed at how much light will be shining on the trail, and how cool riding at night is.” And with a bit of snow on the ground, the light will reflect, making visibility even better.</p>
<p>Tautfest adds that compared with mountain biking, you’ll find yourself sitting on the seat more, just letting the tires roll and enjoying the scenery.</p>
<p>Just be prepared with a fresh tube of Colgate toothpaste at home, however; that big white smile plastered on your face just might get plastered with mud this spring. &#8220;Get ready to have some fun,&#8221; says Tautfest.</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtsports.com/sidecountry-sweet-latest-off-piste-gear/" rel="prev"><span class="meta-nav">&larr;</span> Sidecountry-Sweet: The Latest Off-Piste Gear</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img src="http://vtsports.com/wp-content/uploads/userphoto/135.thumbnail.jpg" alt="Sarah Tuff" width="53" height="80" class="photo" /></div>
               <h4 class="author-name">Sarah Tuff</h4>
               <p class="author-description">Sarah Tuff writes about outdoor sports, health and fitness from her home in Shelburne; her work has appeared in The New York Times, Runner's World and Skiing, among other publications. She is also the co-author of 101 Best Outdoor Towns (Countryman Press).</p>
                        </div>

      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/see-the-new-route-for-the-vermont-gran-fondo/" title="See the new route for the Vermont Gran Fondo">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/01/1-4-16-press-release-pic-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="1-4-16 press release pic" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/see-the-new-route-for-the-vermont-gran-fondo/" rel="bookmark" title="See the new route for the Vermont Gran Fondo">See the new route for the Vermont Gran Fondo</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/see-the-new-route-for-the-vermont-gran-fondo/" title="2:39 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-01-18T14:39:38+00:00">January 18, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/evan/" title="Evan Johnson">Evan Johnson</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/see-the-new-route-for-the-vermont-gran-fondo/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/ehlers-award/" title="Lake Saver James Ehlers Wins Environmental Award">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/07/Ehlers-social--390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="James Ehlers at the 2016 LCI Derby Awards Ceremony" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/ehlers-award/" rel="bookmark" title="Lake Saver James Ehlers Wins Environmental Award">Lake Saver James Ehlers Wins Environmental Award</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/ehlers-award/" title="3:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-07-06T15:26:48+00:00">July 6, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/lisalynn/" title="Lisa Lynn">Lisa Lynn</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/ehlers-award/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/joe-de-sena-has-olympic-dreams-for-obstacle-racing/" title="Joe De Sena Has Olympic Dreams For Obstacle Racing">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/09/desena_joe-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="desena_joe" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/joe-de-sena-has-olympic-dreams-for-obstacle-racing/" rel="bookmark" title="Joe De Sena Has Olympic Dreams For Obstacle Racing">Joe De Sena Has Olympic Dreams For Obstacle Racing</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/joe-de-sena-has-olympic-dreams-for-obstacle-racing/" title="9:46 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-06T09:46:54+00:00">September 6, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/cleopatra/" title="Vermont Sports">Vermont Sports</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/joe-de-sena-has-olympic-dreams-for-obstacle-racing/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>
<br>
<a href="http://vtsports.com/vermont-sports-magazine-march-april-2017/"><img class="size-medium wp-image-20900" src="http://vtsports.com/wp-content/uploads/2017/03/VS-Cover-March-April-2017.jpg" width="237" height="300" /></a>
<p>_</p>

</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle -->
<div id='div-gpt-ad-1449179398332-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-2'); });
</script>
</div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle2 -->
<div id='div-gpt-ad-1449179398332-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-3'); });
</script>
</div></div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Rectangle3 -->
<div id='div-gpt-ad-1449179398332-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-4'); });
</script>
</div></div>
		</aside><aside id="text-30" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_RectangleAvantlink -->
<div id='div-gpt-ad-1449179398332-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-5'); });
</script>
</div></div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_Skyscraper -->
<div id='div-gpt-ad-1449179398332-6' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-6'); });
</script>
</div></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget"><p><!-- START All-in-One Event Calendar Plugin - Version 2.3.11 -->
<div id="ai1ec-container"
	 class="ai1ec-main-container ">
	<!-- AI1EC_PAGE_CONTENT_PLACEHOLDER -->
	<div id="ai1ec-calendar" class="timely ai1ec-calendar">
					
						<div class="timely ai1ec-calendar-toolbar ai1ec-clearfix
		">
		<ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters">
			<li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter
	ai1ec-active"
	data-slug="cat">
	<a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-fa-folder-open"></i>
		<span class="ai1ec-clear-filter ai1ec-tooltip-trigger"
			data-href="http://vtsports.com/events-calendar/action~posterboard/request_format~html/"
			data-type="jsonp"
			title="Clear category filter">
			<i class="ai1ec-fa ai1ec-fa-times-circle"></i>
		</span>
		Categories
		<span class="ai1ec-caret"></span>
	</a>
	<div class="ai1ec-dropdown-menu">
					<div data-term="1411"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1411/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#95a5a6" title="Alpine Skiing"></span>
										Alpine Skiing
				</a>
			</div>
					<div data-term="1405"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1405/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span>
										Biking
				</a>
			</div>
					<div data-term="1407"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1407/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#b23f73" title="Climbing - Hiking"></span>
										Climbing - Hiking
				</a>
			</div>
					<div data-term="1416"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1416/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="EMT First Aid"></span>
										EMT First Aid
				</a>
			</div>
					<div data-term="1454"
									class="ai1ec-active"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span>
										Featured Events
				</a>
			</div>
					<div data-term="1414"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1414/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e0933d" title="Ice Skating"></span>
										Ice Skating
				</a>
			</div>
					<div data-term="1412"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1412/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#516b81" title="Nordic - Backcountry Skiing"></span>
										Nordic - Backcountry Skiing
				</a>
			</div>
					<div data-term="1409"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1409/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#9b59b6" title="Obstacle Course Races"></span>
										Obstacle Course Races
				</a>
			</div>
					<div data-term="1415"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1415/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1abc9c" title="Paddling - Watersports"></span>
										Paddling - Watersports
				</a>
			</div>
					<div data-term="1406"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1406/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dae0e2" title="Running"></span>
										Running
				</a>
			</div>
					<div data-term="1456"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1456/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#3a4e62" title="Skiing"></span>
										Skiing
				</a>
			</div>
					<div data-term="1413"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1413/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffe84b" title="Snowshoeing"></span>
										Snowshoeing
				</a>
			</div>
					<div data-term="1408"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1408/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Swimming"></span>
										Swimming
				</a>
			</div>
					<div data-term="1410"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1410/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="Triathlon - Duathlon"></span>
										Triathlon - Duathlon
				</a>
			</div>
					<div data-term="1417"
				>
				<a class="ai1ec-load-view ai1ec-category ai1ec-cat"
										data-type="jsonp"
					href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454,1417/request_format~html/">
											<span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#27ae60" title="VT Sports"></span>
										VT Sports
				</a>
			</div>
			</div>
</li>


			
					</ul>
		<div class="ai1ec-pull-right">
					
				</div>
	</div>
		<div id="ai1ec-calendar-view-container"
			 class="ai1ec-calendar-view-container">
			<div id="ai1ec-calendar-view-loading"
				 class="ai1ec-loading ai1ec-calendar-view-loading"></div>
			<div id="ai1ec-calendar-view" class="ai1ec-calendar-view">
				<div class="ai1ec-clearfix">
		<div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right">
		<a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle"
			data-toggle="ai1ec-dropdown">
			<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
			<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
				Posterboard
			</span>
			<span class="ai1ec-caret"></span>
		</a>
		<div class="ai1ec-dropdown-menu">
							<div class=""
					data-action="agenda">
					<a id="ai1ec-view-agenda"
						data-type="jsonp"
						class="ai1ec-load-view agenda"
						href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-agenda ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Agenda
						</span>
					</a>
				</div>
							<div class=""
					data-action="oneday">
					<a id="ai1ec-view-oneday"
						data-type="jsonp"
						class="ai1ec-load-view oneday"
						href="http://vtsports.com/events-calendar/action~oneday/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-oneday ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Day
						</span>
					</a>
				</div>
							<div class=""
					data-action="month">
					<a id="ai1ec-view-month"
						data-type="jsonp"
						class="ai1ec-load-view month"
						href="http://vtsports.com/events-calendar/action~month/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-month ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Month
						</span>
					</a>
				</div>
							<div class=""
					data-action="week">
					<a id="ai1ec-view-week"
						data-type="jsonp"
						class="ai1ec-load-view week"
						href="http://vtsports.com/events-calendar/action~week/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-week ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Week
						</span>
					</a>
				</div>
							<div class="ai1ec-active"
					data-action="posterboard">
					<a id="ai1ec-view-posterboard"
						data-type="jsonp"
						class="ai1ec-load-view posterboard"
						href="http://vtsports.com/events-calendar/action~posterboard/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-posterboard ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Posterboard
						</span>
					</a>
				</div>
							<div class=""
					data-action="stream">
					<a id="ai1ec-view-stream"
						data-type="jsonp"
						class="ai1ec-load-view stream"
						href="http://vtsports.com/events-calendar/action~stream/cat_ids~1454/request_format~html/">
						<i class="ai1ec-icon-stream ai1ec-view-icon"></i>
						<span class="ai1ec-hidden-xs ai1ec-hidden-sm">
							Stream
						</span>
					</a>
				</div>
					</div>
	</div>

	<div class="ai1ec-title-buttons ai1ec-btn-toolbar">
		
		<div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;posterboard&#x2F;page_offset&#x7E;-1&#x2F;time_limit&#x7E;1494043199&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="6/5/2017"
			data-date-format="d/m/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://vtsports.com/events-calendar/action~posterboard/exact_date~__DATE__/cat_ids~1454/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May – September 2017</span>
  <span class="ai1ec-calendar-title-short">May – Sep 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;posterboard&#x2F;page_offset&#x7E;1&#x2F;time_limit&#x7E;1506261601&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>

		
					
			</div>
			
	</div>


<div class="ai1ec-posterboard-view"
	data-ai1ec-tile-min-width="240"
	data-ai1ec-posterboard-equal-height="">
															<div class="ai1ec-event
						ai1ec-event-id-21904
						ai1ec-event-instance-id-519
						ai1ec-allday"
						data-end="2017-05-07T23:59:59-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;6-5-2017&#x2F;">
									<div class="ai1ec-month">May</div>
									<div class="ai1ec-day">6</div>
									<div class="ai1ec-weekday">Sat</div>
																												<div class="ai1ec-end-date">
																							<div class="ai1ec-end-date-divider"
													style="border-color: #2273a8 transparent transparent transparent;">
												></div>
																						<div class="ai1ec-day">7</div>
											<div class="ai1ec-weekday">Sun</div>
																					</div>
																	</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Paddlefest"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;paddlefest&#x2F;&#x3F;instance_id&#x3D;519"
									  style="color: #2273a8;">
										Paddlefest
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		May 6 – May 7 <span class="ai1ec-allday-badge">all-day</span>
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;paddlefest&#x2F;&#x3F;instance_id&#x3D;519">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Test the newest canoes, kayaks and stand-up paddleboards at the largest on-water sale in the east. Attend water-sport-related clinics, demos,
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 							 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21940
						ai1ec-event-instance-id-541
						"
						data-end="2017-05-07T10:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-5-2017&#x2F;">
									<div class="ai1ec-month">May</div>
									<div class="ai1ec-day">7</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Middlebury&#x20;Maple&#x20;Run"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;middlebury-maple-run-2&#x2F;&#x3F;instance_id&#x3D;541"
									  style="color: #2273a8;">
										Middlebury Maple Run
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		May 7 @ 9:00 am – 10:30 am
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;middlebury-maple-run-2&#x2F;&#x3F;instance_id&#x3D;541">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Middlebury hosts its signature springtime half marathon, starting and finishing at Porter Medical Center near downtown Middlebury. An additional 3-mile
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 														<div class="ai1ec-event
						ai1ec-event-id-21903
						ai1ec-event-instance-id-518
						ai1ec-allday"
						data-end="2017-05-21T23:59:59-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-5-2017&#x2F;">
									<div class="ai1ec-month">May</div>
									<div class="ai1ec-day">19</div>
									<div class="ai1ec-weekday">Fri</div>
																												<div class="ai1ec-end-date">
																							<div class="ai1ec-end-date-divider"
													style="border-color: #2273a8 transparent transparent transparent;">
												></div>
																						<div class="ai1ec-day">21</div>
											<div class="ai1ec-weekday">Sun</div>
																					</div>
																	</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Adirondack&#x20;Paddlefest"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;adirondack-paddlefest&#x2F;&#x3F;instance_id&#x3D;518"
									  style="color: #2273a8;">
										Adirondack Paddlefest
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		May 19 – May 21 <span class="ai1ec-allday-badge">all-day</span>
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;adirondack-paddlefest&#x2F;&#x3F;instance_id&#x3D;518">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Test the newest canoes, kayaks and stand-up paddleboards at the country’s largest on-water sale. Attend water-sport-related clinics, demos, lectures and
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 							 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21634
						ai1ec-event-instance-id-492
						"
						data-end="2017-06-04T12:00:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-6-2017&#x2F;">
									<div class="ai1ec-month">Jun</div>
									<div class="ai1ec-day">4</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="16th&#x20;Annual&#x20;Whiteface&#x20;Mountain&#x20;Uphill&#x20;Bike&#x20;Race"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;16th-annual-whiteface-mountain-uphill-bike-race&#x2F;&#x3F;instance_id&#x3D;492"
									  style="color: #2273a8;">
										16th Annual Whiteface Mountain Uphill Bike Race
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jun 4 @ 8:00 am – 12:00 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;16th-annual-whiteface-mountain-uphill-bike-race&#x2F;&#x3F;instance_id&#x3D;492">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Challenge yourself to 11 miles of hardcore uphill-pedaling punishment to the ultimate finish line, a breathtaking 360 degree panoramic view
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21939
						ai1ec-event-instance-id-540
						"
						data-end="2017-06-18T12:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;18-6-2017&#x2F;">
									<div class="ai1ec-month">Jun</div>
									<div class="ai1ec-day">18</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Vermont&#x20;Sun&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon-3&#x2F;&#x3F;instance_id&#x3D;540"
									  style="color: #2273a8;">
										Vermont Sun Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jun 18 @ 8:30 am – 12:30 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon-3&#x2F;&#x3F;instance_id&#x3D;540">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Vermont Sun in Middlebury organizes their annual triathlon series with a 600-yard swim, a 14-mile bike ride and a 3.1-mile
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 									 												<div class="ai1ec-event
						ai1ec-event-id-22109
						ai1ec-event-instance-id-544
						"
						data-end="2017-06-24T18:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-6-2017&#x2F;">
									<div class="ai1ec-month">Jun</div>
									<div class="ai1ec-day">24</div>
									<div class="ai1ec-weekday">Sat</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="7th&#x20;Annual&#x20;Long&#x20;Trail&#x20;Century&#x20;Ride"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;7th-annual-long-trail-century-ride&#x2F;&#x3F;instance_id&#x3D;544"
									  style="color: #2273a8;">
										7th Annual Long Trail Century Ride
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jun 24 @ 7:00 am – 6:30 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;7th-annual-long-trail-century-ride&#x2F;&#x3F;instance_id&#x3D;544">
									
								</a>
								
																	<div class="ai1ec-event-description">
										The Long Trail Century Ride to benefit Vermont Adaptive is an event established by Vermont Adaptive Ski and Sports, with
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
									<div class="ai1ec-event
						ai1ec-event-id-21938
						ai1ec-event-instance-id-539
						"
						data-end="2017-06-24T12:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-6-2017&#x2F;">
									<div class="ai1ec-month">Jun</div>
									<div class="ai1ec-day">24</div>
									<div class="ai1ec-weekday">Sat</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Lake&#x20;Dunmore&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;lake-dunmore-triathlon-2&#x2F;&#x3F;instance_id&#x3D;539"
									  style="color: #2273a8;">
										Lake Dunmore Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jun 24 @ 8:30 am – 12:30 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;lake-dunmore-triathlon-2&#x2F;&#x3F;instance_id&#x3D;539">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Starting at Branbury State Park, this triathlon includes a .9-mile swim, a 28-mile bike ride and a 6.2-mile run. Event
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21937
						ai1ec-event-instance-id-538
						"
						data-end="2017-07-01T14:00:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-7-2017&#x2F;">
									<div class="ai1ec-month">Jul</div>
									<div class="ai1ec-day">1</div>
									<div class="ai1ec-weekday">Sat</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Vermont&#x20;Gran&#x20;Fondo"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-gran-fondo-2&#x2F;&#x3F;instance_id&#x3D;538"
									  style="color: #2273a8;">
										Vermont Gran Fondo
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jul 1 @ 8:00 am – 2:00 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-gran-fondo-2&#x2F;&#x3F;instance_id&#x3D;538">
									
								</a>
								
																	<div class="ai1ec-event-description">
										This non-competitive race offers three options: the Gran Fondo, a 108-mile race that traverses the Appalachian Gap, Lincoln Gap and
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21936
						ai1ec-event-instance-id-537
						"
						data-end="2017-07-16T12:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-7-2017&#x2F;">
									<div class="ai1ec-month">Jul</div>
									<div class="ai1ec-day">16</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Vermont&#x20;Sun&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon-2&#x2F;&#x3F;instance_id&#x3D;537"
									  style="color: #2273a8;">
										Vermont Sun Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jul 16 @ 8:30 am – 12:30 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon-2&#x2F;&#x3F;instance_id&#x3D;537">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Vermont Sun in Middlebury organizes their annual triathlon series with a 600-yard swim, a 14-mile bike ride and a 3.1-mile
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 														<div class="ai1ec-event
						ai1ec-event-id-21914
						ai1ec-event-instance-id-520
						ai1ec-allday"
						data-end="2017-07-30T23:59:59-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;30-7-2017&#x2F;">
									<div class="ai1ec-month">Jul</div>
									<div class="ai1ec-day">30</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Colchester&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;colchester-triathlon-2&#x2F;&#x3F;instance_id&#x3D;520"
									  style="color: #2273a8;">
										Colchester Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Jul 30 <span class="ai1ec-allday-badge">all-day</span>
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;colchester-triathlon-2&#x2F;&#x3F;instance_id&#x3D;520">
									
								</a>
								
																	<div class="ai1ec-event-description">
										This triathlon lets your choose: either swim 500 meters or kayak 1.5 miles in Malletts Bay. Then bike for 12
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 							 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21935
						ai1ec-event-instance-id-536
						"
						data-end="2017-08-13T09:00:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-8-2017&#x2F;">
									<div class="ai1ec-month">Aug</div>
									<div class="ai1ec-day">13</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Lake&#x20;Dunmore&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;lake-dunmore-triathlon&#x2F;&#x3F;instance_id&#x3D;536"
									  style="color: #2273a8;">
										Lake Dunmore Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Aug 13 @ 8:00 am – 9:00 am
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;lake-dunmore-triathlon&#x2F;&#x3F;instance_id&#x3D;536">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Starting at Branbury State Park, this triathlon includes a .9-mile swim, a 28-mile bike ride and a 6.2-mile run. vermontsuntriathlonseries.com
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
									<div class="ai1ec-event
						ai1ec-event-id-21934
						ai1ec-event-instance-id-535
						"
						data-end="2017-08-13T12:30:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-8-2017&#x2F;">
									<div class="ai1ec-month">Aug</div>
									<div class="ai1ec-day">13</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Vermont&#x20;Sun&#x20;Triathlon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon&#x2F;&#x3F;instance_id&#x3D;535"
									  style="color: #2273a8;">
										Vermont Sun Triathlon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Aug 13 @ 8:30 am – 12:30 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon&#x2F;&#x3F;instance_id&#x3D;535">
									
								</a>
								
																	<div class="ai1ec-event-description">
										Vermont Sun in Middlebury organizes their annual triathlon series with a 600-yard swim, a 14-mile bike ride and a 3.1-mile
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 									 												<div class="ai1ec-event
						ai1ec-event-id-21933
						ai1ec-event-instance-id-534
						"
						data-end="2017-09-24T12:00:00-04:00">
						<div class="ai1ec-event-wrap ai1ec-clearfix">
							<div class="ai1ec-date-block-wrap"
								style="background-color: #2273a8;">
								<a class="ai1ec-load-view"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;24-9-2017&#x2F;">
									<div class="ai1ec-month">Sep</div>
									<div class="ai1ec-day">24</div>
									<div class="ai1ec-weekday">Sun</div>
																										</a>
							</div>

														
							<div class="ai1ec-event-title-wrap">
								<div class="ai1ec-event-title"
									title="Vermont&#x20;Sun&#x20;Half&#x20;Marathon"><div>
									<a class="ai1ec-load-event"
										href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-half-marathon-2&#x2F;&#x3F;instance_id&#x3D;534"
									  style="color: #2273a8;">
										Vermont Sun Half Marathon
									</a>
																	</div></div>
								<div class="ai1ec-event-time">
																		Sep 24 @ 10:00 am – 12:00 pm
								</div>
							</div>
							<div class="ai1ec-clearfix">
								<a class="ai1ec-load-event"
									href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-half-marathon-2&#x2F;&#x3F;instance_id&#x3D;534">
									
								</a>
								
																	<div class="ai1ec-event-description">
										This event includes a 5K, 10K and half marathon, and takes runners along the edge of Lake Dunmore.
									</div>
															</div>
																													<footer>
									<div>
																					<span class="ai1ec-categories">
												<a  class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a>
											</span>
																													</div>
								</footer>
													</div>
					</div>
				 			 		 	 </div>
<div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group">
						<a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;posterboard&#x2F;page_offset&#x7E;-1&#x2F;time_limit&#x7E;1494043199&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-left"></i>
			</a>
								<a
	class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default
    ai1ec-tooltip-trigger"
			data-date="6/5/2017"
			data-date-format="d/m/yyyy"
			data-date-weekstart="0"
			href="#"
			data-href="http://vtsports.com/events-calendar/action~posterboard/exact_date~__DATE__/cat_ids~1454/"
			data-lang="en-US"
		data-type="jsonp"
	title="Choose a date using calendar"
	>
	<i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i>
  <span class="ai1ec-calendar-title">May – September 2017</span>
  <span class="ai1ec-calendar-title-short">May – Sep 2017</span>
</a>

								<a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm
				ai1ec-btn-default "
				data-type="jsonp"
				href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;posterboard&#x2F;page_offset&#x7E;1&#x2F;time_limit&#x7E;1506261601&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;html&#x2F;">
				<i class="ai1ec-fa ai1ec-fa-chevron-right"></i>
			</a>
			</div>
</div>

			</div>
		</div>
		<div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group">
			<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-dropup ai1ec-btn
	ai1ec-btn-default ai1ec-btn-sm">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
												Subscribe to filtered calendar
										<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="left" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="left" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fvtsports.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26ai1ec_cat_ids&#x25;3D1454">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="left" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="left" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="left" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="left" title=""
			  href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>


		</div>
		
	</div><!-- /.timely -->
</div>
<!-- END All-in-One Event Calendar Plugin -->


</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Get featured here today <a href="http://vtsports.com/submit-an-event/">Submit an Event</a></p>
</div></aside><aside id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><!-- /3825634/VTS_SkyscraperAvantlink -->
<div id='div-gpt-ad-1449179398332-7' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1449179398332-7'); });
</script>
</div></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="adrotate_widgets-4" class="widget adrotate_widgets clearfix"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="http://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2017
<br><a href="http://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
		<div style="display:none">
	<div class="grofile-hash-map-5098f11b4c4e762a9d45ffb6c7b8fb40">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.3.11'></script>
</body>
</html>