
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://vtsports.com/xmlrpc.php" />
<title>5 Days of Fireworks for the 4th of July 2018 - Vermont Sports Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Days of Fireworks" />
<meta property="og:description" content="Don&#039;t miss these great 4th of July events." />
<meta property="og:url" content="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/" />
<meta property="og:site_name" content="Vermont Sports Magazine" />
<meta property="article:tag" content="Independence Day" />
<meta property="article:section" content="Weekend Picks" />
<meta property="article:published_time" content="2018-07-03T16:26:51-04:00" />
<meta property="og:image" content="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You could see fireworks every night this week in the Green Mountain State if you wanted to. July 3 |" />
<meta name="twitter:title" content="5 Days of Fireworks for the 4th of July 2018 - Vermont Sports Magazine" />
<meta name="twitter:image" content="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Feed" href="http://vtsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; Comments Feed" href="http://vtsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vermont Sports Magazine &raquo; 5 Days of Fireworks for the 4th of July 2018 Comments Feed" href="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46378024-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46378024-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/vtsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//vtsports.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://vtsports.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.6' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://vtsports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://vtsports.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://vtsports.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://vtsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/vtsports.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"http:\/\/vtsports.com\/wp-admin\/admin-ajax.php","forms":"[\"9588|paypal\"]","path":"http:\/\/vtsports.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<link rel='https://api.w.org/' href='http://vtsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://vtsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://vtsports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p72PFq-72k' />
<link rel="alternate" type="application/json+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2F5-days-of-fireworks-for-the-4th-of-july-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://vtsports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvtsports.com%2F5-days-of-fireworks-for-the-4th-of-july-2018%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- Vermont Sports Magazine Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4fa521}a{color:#4fa521}#site-navigation{border-top:4px solid #4fa521}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4fa521}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4fa521}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4fa521}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4fa521}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_posts .article-content .entry-title a:hover{color:#4fa521}.widget_featured_posts .widget-title{border-bottom:2px solid #4fa521}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4fa521}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4fa521}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4fa521}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4fa521}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4fa521}#secondary .widget-title{border-bottom:2px solid #4fa521}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4fa521}#site-title a{color:#4fa521}.page-header .page-title{border-bottom:2px solid #4fa521}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4fa521}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4fa521}.entry-meta .post-format i{background-color:#4fa521}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4fa521}.format-link .entry-content a,.more-link{background-color:#4fa521}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4fa521}.pagination a span:hover{color:#4fa521;border-color:#4fa521}.pagination span{background-color:#4fa521}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4fa521}.comments-area .comment-author-link span{background-color:#4fa521}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4fa521}.footer-widgets-area .widget-title{border-bottom:2px solid #4fa521}.footer-widgets-area .widget-title span{background-color:#4fa521}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4fa521}.advertisement_above_footer .widget-title{border-bottom:2px solid #4fa521}.advertisement_above_footer .widget-title span{background-color:#4fa521}.sub-toggle{background:#4fa521}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4fa521}.error{background:#4fa521}.num-404{color:#4fa521}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #52a332; }
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		</head>
<body class="post-template-default single single-post postid-27052 single-format-image custom-background  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  
                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/" title="5 Days of Fireworks for the 4th of July 2018">5 Days of Fireworks for the 4th of July 2018</a>
         </li>
               <li>
            <a href="http://vtsports.com/heat-danger/" title="Is It Dangerous To Work Out When It&#8217;s This Hot?">Is It Dangerous To Work Out When It&#8217;s This Hot?</a>
         </li>
               <li>
            <a href="http://vtsports.com/barres-jordan-maxham-can-skateboard-yes/" title="Barre&#8217;s Jordan Maxham Can Skateboard. Yes.">Barre&#8217;s Jordan Maxham Can Skateboard. Yes.</a>
         </li>
               <li>
            <a href="http://vtsports.com/skateboarders/" title="Vermont Skateboarders Ramp It Up">Vermont Skateboarders Ramp It Up</a>
         </li>
               <li>
            <a href="http://vtsports.com/chris-colbourn-is-big-time/" title="Chris Colbourn is Big Time">Chris Colbourn is Big Time</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">

								<a href="http://vtsports.com/" title="Vermont Sports Magazine" rel="home"><img src="http://vtsports.com/wp-content/uploads/2016/11/VTSports_logoRed2016-1-small.jpg" alt="Vermont Sports Magazine"></a>
							</div><!-- #header-logo-image -->
											</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-33" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528230091671-0" style="height:90px; width:728px;"></div>
</div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://vtsports.com/" title="Vermont Sports Magazine"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-primary-nav-mobile-nav" class="menu"><li id="menu-item-17008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17008"><a href="http://vtsports.com/category/articles/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17227"><a href="http://vtsports.com/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17009"><a href="http://vtsports.com/category/articles/news/athletes/">Athletes</a>
	<ul class="sub-menu">
		<li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17049"><a href="http://vtsports.com/reader-athlete-nomination/">Reader Athlete Nomination</a></li>
	</ul>
</li>
	<li id="menu-item-18402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18402"><a href="http://vtsports.com/top-adventure-dog-2016/">Top Adventure Dog 2016</a></li>
	<li id="menu-item-17010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17010"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/">Black Diamond of Excellence Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-17014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17014"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2015/">BDEA 2015</a></li>
		<li id="menu-item-17013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17013"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2014/">BDEA 2014</a></li>
		<li id="menu-item-17012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17012"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2013/">BDEA 2013</a></li>
		<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://vtsports.com/category/articles/news/black-diamond-of-excellence-awards/bdea-2012/">BDEA 2012</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17072"><a href="http://vtsports.com/category/articles/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17073"><a href="http://vtsports.com/category/articles/sports/biking/">Biking</a></li>
	<li id="menu-item-17074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17074"><a href="http://vtsports.com/category/articles/sports/camping/">Camping</a></li>
	<li id="menu-item-17075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17075"><a href="http://vtsports.com/category/articles/sports/fishing/">Fishing</a></li>
	<li id="menu-item-17076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17076"><a href="http://vtsports.com/category/articles/sports/hiking-by-sport/">Hiking</a></li>
	<li id="menu-item-17077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17077"><a href="http://vtsports.com/category/articles/sports/ice-skating/">Ice Skating</a></li>
	<li id="menu-item-17078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17078"><a href="http://vtsports.com/category/articles/sports/paddling/">Paddling</a></li>
	<li id="menu-item-17079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17079"><a href="http://vtsports.com/category/articles/sports/climbing-by-sport/">Rock and Ice Climbing</a></li>
	<li id="menu-item-17080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17080"><a href="http://vtsports.com/category/articles/sports/rowing/">Rowing</a></li>
	<li id="menu-item-17081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17081"><a href="http://vtsports.com/category/articles/sports/running-by-sport/">Running</a></li>
	<li id="menu-item-17082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17082"><a href="http://vtsports.com/category/articles/sports/running-by-sport/marathon/">Marathon</a></li>
	<li id="menu-item-17083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17083"><a href="http://vtsports.com/category/articles/sports/skiing/">Skiing</a></li>
	<li id="menu-item-17084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17084"><a href="http://vtsports.com/category/articles/sports/skiing/backcountry/">Backcountry Skiing</a></li>
	<li id="menu-item-17085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17085"><a href="http://vtsports.com/category/articles/sports/skiing/nordic-skiing/">Nordic Skiing</a></li>
	<li id="menu-item-17086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17086"><a href="http://vtsports.com/category/articles/sports/snowboarding/">Snowboarding</a></li>
	<li id="menu-item-17087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17087"><a href="http://vtsports.com/category/articles/sports/snowshoe/">Snowshoeing</a></li>
	<li id="menu-item-17088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17088"><a href="http://vtsports.com/category/articles/sports/swimming/">Swimming</a></li>
	<li id="menu-item-17089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17089"><a href="http://vtsports.com/category/articles/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-17064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17064"><a href="http://vtsports.com/category/articles/travel-life/">Travel + Life</a>
<ul class="sub-menu">
	<li id="menu-item-17067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17067"><a href="http://vtsports.com/category/destinations/">Destinations</a>
	<ul class="sub-menu">
		<li id="menu-item-17068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17068"><a href="http://vtsports.com/category/destinations/camping-parks/">Camping + Parks</a>
		<ul class="sub-menu">
			<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19893"><a href="http://vtsports.com/vermonts-island-getaway-burton-island/">Burton Island</a></li>
			<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19894"><a href="http://vtsports.com/fat-times-at-seyon-lodge/">Seyon Lodge</a></li>
			<li id="menu-item-19892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19892"><a href="http://vtsports.com/the-great-outdoors-wilgus-state-park-camp-on-the-connecticut/">Wilgus State Park</a></li>
		</ul>
</li>
		<li id="menu-item-17069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17069"><a href="http://vtsports.com/category/destinations/our-towns/">Our Towns</a>
		<ul class="sub-menu">
			<li id="menu-item-19833" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19833"><a href="http://vtsports.com/five-reasons-to-stop-in-brattleboro/">Brattleboro</a></li>
			<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19831"><a href="http://vtsports.com/weekend-away-at-play-in-burke/">Burke</a></li>
			<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19834"><a href="http://vtsports.com/weekend-away-seven-other-ways-to-enjoy-manchester/">Manchester</a></li>
			<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19835"><a href="http://vtsports.com/adventure-town-9-reasons-to-head-to-middlebury/">Middlebury</a></li>
			<li id="menu-item-19832" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19832"><a href="http://vtsports.com/adventure-town-northern-exposure-newport/">Newport</a></li>
			<li id="menu-item-19891" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19891"><a href="http://vtsports.com/whats-up-in-waitsfield/">Waitsfield</a></li>
		</ul>
</li>
		<li id="menu-item-17070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17070"><a href="http://vtsports.com/category/destinations/trips-trails/">Trips + Trails</a></li>
	</ul>
</li>
	<li id="menu-item-17065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17065"><a href="http://vtsports.com/category/articles/travel-life/adventures/">Adventures</a></li>
	<li id="menu-item-17066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17066"><a href="http://vtsports.com/category/articles/travel-life/food-brews/">Food + Brews</a></li>
</ul>
</li>
<li id="menu-item-17004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17004"><a href="http://vtsports.com/category/articles/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-17006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17006"><a href="http://vtsports.com/category/articles/gear/gadgets-gifts/">Gadgets + Gifts</a></li>
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://vtsports.com/suggest-gear-review/">Suggest A Gear Review</a></li>
</ul>
</li>
<li id="menu-item-16998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16998"><a href="http://vtsports.com/category/articles/pro-tips/">Pro Tips</a>
<ul class="sub-menu">
	<li id="menu-item-17000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17000"><a href="http://vtsports.com/category/articles/pro-tips/fitness-health/">Fitness + Health</a></li>
	<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="http://vtsports.com/category/articles/pro-tips/training/">Training</a></li>
	<li id="menu-item-16999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16999"><a href="http://vtsports.com/category/articles/pro-tips/nutrition-articles/">Nutrition</a></li>
	<li id="menu-item-17002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17002"><a href="http://vtsports.com/category/articles/pro-tips/motivation/">Motivation</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17003"><a href="http://vtsports.com/category/articles/pro-tips/mr-woodchuck/">Mr. Woodchuck</a></li>
</ul>
</li>
<li id="menu-item-16931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16931"><a href="http://vtsports.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16936"><a href="http://vtsports.com/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-16941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16941"><a href="http://vtsports.com/magazine/past-issues/">Read Our Past Issues</a></li>
	<li id="menu-item-16933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16933"><a href="http://vtsports.com/advertise/">Advertise</a></li>
	<li id="menu-item-16942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16942"><a href="http://vtskiandride.com/">VT Ski + Ride Mag</a></li>
</ul>
</li>
<li id="menu-item-19016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19016"><a href="http://vtsports.com/submit-video/">Submit A Video</a></li>
<li id="menu-item-16934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16934"><a href="http://vtsports.wpengine.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-16935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16935"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-16932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16932"><a href="http://vtsports.com/company-info/">About Us</a></li>
	<li id="menu-item-17027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17027"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>                                    <div class="random-post">
               <a href="http://vtsports.com/website-upgrade/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                 				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-27052" class="post-27052 post type-post status-publish format-image has-post-thumbnail hentry category-weekend-picks tag-independence-day post_format-post-format-image">
	
   
         <div class="featured-image">
               <a href="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg" class="image-popup"><img width="800" height="388" src="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy-800x388.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg 800w, http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy-300x146.jpg 300w, http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy-768x372.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="27053" data-permalink="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/concertcontent-copy/" data-orig-file="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg" data-orig-size="800,388" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Courtesy Trapp Family Lodge" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy-300x146.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2018/07/ConcertContent-copy.jpg" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://vtsports.com/category/articles/news/weekend-picks/"  rel="category tag">Weekend Picks</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			5 Days of Fireworks for the 4th of July 2018   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://vtsports.com/5-days-of-fireworks-for-the-4th-of-july-2018/" title="4:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-07-03T16:26:51+00:00">July 3, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/abagael-giles/" title="Abagael Giles">Abagael Giles</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">170 Views</span></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://vtsports.com/tag/independence-day/" rel="tag">Independence Day</a></span></div>
   	<div class="entry-content clearfix">
   		<p><em>You could see fireworks every night this week in the Green Mountain State if you wanted to.</em></p>
<h6><strong>July 3 | City of Burlington Fireworks Display, Waterfront Park</strong></h6>
<p>Celebrate early with the city of Burlington. This groovy get gathering features great food, tons of green blanket space and great people watching. Food and festivities start at 5 p.m. by the water. Fireworks start at 9:30 p.m.</p>
<h6><strong>July 3 | Fireworks for Freedom, Mt. Snow</strong></h6>
<p>Party starts on Main Street and features BBQ from Reuben&#8217;s Smokehouse, beer, ice cream, lawn games, firepits and free s&#8217;mores from 7:30-8:30 p.m., followed by live music from Beaste Mode and Greye. Fireworks start at dark, or about 9:15 p.m.</p>
<h6><strong>July 3 | TD Bank Summer Festival Tour 2018, Grafton Trails and Outdoor Center</strong></h6>
<p>Gates open at 5:30 p.m. for this open-air symphony concert. The Vermont Symphony Orchestra (directed by Sarah Hicks) will perform starting at 7:30 p.m., with fireworks to finish out the evening. Picnic blankets are encouraged.</p>
<h6><strong>July 4 | Ludlow Fireworks Display</strong></h6>
<p>The Town of Ludlow will host a fireworks display at the West Hill Recreation area, starting at 9:30 p.m. Arrive early to catch a live concert by Chris Kleeman at 7 p.m.</p>
<h6><strong>July 4 | Old Vermont 4th, Billings Farm and Museum</strong></h6>
<p>Horse-drawn wagon rides, sack races, flag making, historic speeches and debates, a reading of The Declaration of Independence at noon, and a game of baseball make this 4th of July celebration a great family option. Runs from 10 a.m. to 5 p.m.</p>
<h6><strong>July 4 | The 70th Warren 4th of July Parade</strong></h6>
<p>This wild, wacky and wickedly fun parade, street dance and family festival starts at 10 a.m. on Main Street in Warren. The party goes all day, until 8:30 p.m., and is so popular that there will be free shuttle buses running from 8 a.m. to 4 p.m. to satellite parking outside of town.</p>
<p>This year’s event features a plethora of food vendors, including American Flatbread, Green Mountain Grillbillies, Grace’s Tamales and Pingala Cafe. Don’t miss the free live music from Sklarkestra at the Warren Store porch, as well as from the Mad Mountain Scramblers and Va-et-Vient.</p>
<p>The celebration is bound to be extra big– the town is celebrating the 60th anniversary of Sugarbush Mountain Resort’s founding with fireworks at the mountain.</p>
<h6><strong>July 5 | TD Bank Summer Festival Tour 2018, Chittenden</strong></h6>
<p>Gates open at 5:30 p.m. for this open-air symphony concert at the Mountain Top Inn. The Vermont Symphony Orchestra (directed by Sarah Hicks) will perform starting at 7:30 p.m., with fireworks to finish out the evening. Picnic blankets are encouraged.</p>
<h6><strong>July 7 | Fireworks at Magic Mountain</strong></h6>
<p>On July 7, Magic Mountain hosts its annual Independence Day celebration, complete with live music, grilling and fireworks. After the parade in Londonderry, Vt. which starts at 11 a.m., the mountain will offer disc golf. Starting at 5 p.m., grilled food will be served. Goofyfoot will play live music from 7:30-11:30 p.m. There will be beer and wine on the deck plus grilled food and fried dough. Fireworks kick off between 9:15 and 9:30 p.m.</p>
<h6><strong>July 7 | Independence Day Fireworks, Burke Mountain</strong></h6>
<p>Don&#8217;t miss the free bounce house and kids coloring contest at Sherburne Base Lodge, plus plenty of great food and live music with The Aerolites. Gates open at 5 p.m. ($5 tickets) and fireworks go off at dusk.</p>
<h6><strong>July 7 | TD Bank Summer Festival Tour 2018, Randolph</strong></h6>
<p>Gates open at 5:30 p.m. for this open-air symphony concert at the Brunswick School. The Vermont Symphony Orchestra (directed by Sarah Hicks) will perform starting at 7:30 p.m., with fireworks to finish out the evening. Picnic blankets are encouraged.</p>
<h6><strong>July 8 | TD Bank Summer Festival Tour 2018, Trapp Family Lodge Concert Meadow</strong></h6>
<p>Gates open at 5:30 p.m. for this open-air symphony concert. The Vermont Symphony Orchestra (directed by Sarah Hicks) will perform starting at 7:30 p.m., with fireworks to finish out the evening. Picnic blankets are encouraged.</p>
<p>&nbsp;</p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://vtsports.com/heat-danger/" rel="prev"><span class="meta-nav">&larr;</span> Is It Dangerous To Work Out When It&#8217;s This Hot?</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/picks-thanksgiving-weekend/" title="Your Picks For Thanksgiving Weekend">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/10/fall-foliage-races-runner-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="20596" data-permalink="http://vtsports.com/three-favorite-fall-trail-races/fall-foliage-races-runner/" data-orig-file="http://vtsports.com/wp-content/uploads/2016/10/fall-foliage-races-runner.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fall-foliage-races-runner" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2016/10/fall-foliage-races-runner-300x169.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2016/10/fall-foliage-races-runner.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/picks-thanksgiving-weekend/" rel="bookmark" title="Your Picks For Thanksgiving Weekend">Your Picks For Thanksgiving Weekend</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/picks-thanksgiving-weekend/" title="3:28 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-23T15:28:36+00:00">November 23, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/picks-thanksgiving-weekend/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/21066-2/" title="Our Picks For The Weekend, Dec. 2-4">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/12/0S8A3730-3-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="21072" data-permalink="http://vtsports.com/21066-2/0s8a3730-3/" data-orig-file="http://vtsports.com/wp-content/uploads/2016/12/0S8A3730-3.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475956290&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0s8a3730-3" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2016/12/0S8A3730-3-300x200.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2016/12/0S8A3730-3.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/21066-2/" rel="bookmark" title="Our Picks For The Weekend, Dec. 2-4">Our Picks For The Weekend, Dec. 2-4</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/21066-2/" title="3:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-01T15:46:59+00:00">December 1, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/21066-2/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://vtsports.com/picks-weekend-dec-9-11/" title="Our Picks For The Weekend, Dec. 9-11">
               <img width="390" height="205" src="http://vtsports.com/wp-content/uploads/2016/12/SNR_press0065_720x544_72_RGB-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="21109" data-permalink="http://vtsports.com/picks-weekend-dec-9-11/snr_press0065_720x544_72_rgb/" data-orig-file="http://vtsports.com/wp-content/uploads/2016/12/SNR_press0065_720x544_72_RGB.jpg" data-orig-size="720,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snr_press0065_720x544_72_rgb" data-image-description="" data-medium-file="http://vtsports.com/wp-content/uploads/2016/12/SNR_press0065_720x544_72_RGB-300x227.jpg" data-large-file="http://vtsports.com/wp-content/uploads/2016/12/SNR_press0065_720x544_72_RGB.jpg" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://vtsports.com/picks-weekend-dec-9-11/" rel="bookmark" title="Our Picks For The Weekend, Dec. 9-11">Our Picks For The Weekend, Dec. 9-11</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://vtsports.com/picks-weekend-dec-9-11/" title="12:05 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-08T12:05:21+00:00">December 8, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://vtsports.com/author/emma-cotton/" title="Emma Cotton">Emma Cotton</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://vtsports.com/picks-weekend-dec-9-11/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://vtsports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside><aside id="text-32" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-2" style="height:250px; width:300px;"></div>
</div>
		</aside><aside id="text-23" class="widget widget_text clearfix"><h3 class="widget-title"><span>Sign up for our free newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//vtsports.us8.list-manage.com/subscribe/post?u=6b3c3dc147c37605a81f106ff&amp;id=ba282fa9cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_6b3c3dc147c37605a81f106ff_ba282fa9cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div>
		</aside><aside id="text-25" class="widget widget_text clearfix"><h3 class="widget-title"><span>Read the Current Issue</span></h3>			<div class="textwidget"><p>Click below to read the current issue</p>

<a href="http://vtsports.com/vermont-sports-magazine-july-2018/"><img class="alignleft wp-image-16390 size-medium" src="http://vtsports.com/wp-content/uploads/2018/06/Cover-July.jpg" width="290" height="350" /></a>



</div>
		</aside><aside id="text-27" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-3" style="height:250px; width:300px;"></div></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1528229980051-0" style="height:250px; width:300px;"></div></div>
		</aside><aside id="text-31" class="widget widget_text clearfix">			<div class="textwidget"><div class="bytes-dfp-ad-slot" id="div-gpt-ad-1449179398332-6" style="height:600px; width:160px;"></div></div>
		</aside><aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce clearfix"><h3 class="widget-title"><span>Featured Events</span></h3><div class="textwidget"><p><!-- START All-in-One Event Calendar Plugin - Version 2.5.32 --> <div id="ai1ec-container" class="ai1ec-main-container "> <!-- AI1EC_PAGE_CONTENT_PLACEHOLDER --> <div id="ai1ec-calendar" class="timely ai1ec-calendar"> <div class="timely ai1ec-calendar-toolbar ai1ec-clearfix "> <ul class="ai1ec-nav ai1ec-nav-pills ai1ec-pull-left ai1ec-filters"> <li class="ai1ec-dropdown ai1ec-category-filter ai1ec-cat-filter ai1ec-active" data-slug="cat"> <a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> <span class="ai1ec-clear-filter ai1ec-tooltip-trigger" data-href="http://vtsports.com/events-calendar/action~agenda/request_format~json/" data-type="jsonp" title="Clear category filter"> <i class="ai1ec-fa ai1ec-fa-times-circle"></i> </span> Categories <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div data-term="1411" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1411/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#95a5a6" title="Alpine Skiing"></span> Alpine Skiing </a> </div> <div data-term="1405" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1405/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking </a> </div> <div data-term="1407" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1407/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#b23f73" title="Climbing - Hiking"></span> Climbing - Hiking </a> </div> <div data-term="1416" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1416/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e74c3c" title="EMT First Aid"></span> EMT First Aid </a> </div> <div data-term="1454" class="ai1ec-active" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events </a> </div> <div data-term="1414" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1414/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e0933d" title="Ice Skating"></span> Ice Skating </a> </div> <div data-term="1412" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1412/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#516b81" title="Nordic - Backcountry Skiing"></span> Nordic - Backcountry Skiing </a> </div> <div data-term="1409" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1409/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#9b59b6" title="Obstacle Course Races"></span> Obstacle Course Races </a> </div> <div data-term="1415" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1415/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#1abc9c" title="Paddling - Watersports"></span> Paddling - Watersports </a> </div> <div data-term="1406" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1406/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dae0e2" title="Running"></span> Running </a> </div> <div data-term="1456" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1456/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#3a4e62" title="Skiing"></span> Skiing </a> </div> <div data-term="1413" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1413/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#ffe84b" title="Snowshoeing"></span> Snowshoeing </a> </div> <div data-term="1408" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1408/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#e67e22" title="Swimming"></span> Swimming </a> </div> <div data-term="1410" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1410/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="Triathlon - Duathlon"></span> Triathlon - Duathlon </a> </div> <div data-term="1417" > <a class="ai1ec-load-view ai1ec-category ai1ec-cat" data-type="jsonp" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454,1417/request_format~json/"> <span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#27ae60" title="VT Sports"></span> VT Sports </a> </div> </div> </li> <li class="ai1ec-dropdown ai1ec-tag-filter " data-slug="tag"> <a class="ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-fa-tags"></i> <span class="ai1ec-clear-filter ai1ec-tooltip-trigger" data-href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454/request_format~json/" data-type="jsonp" title="Clear tag filter"> <i class="ai1ec-fa ai1ec-fa-times-circle"></i> </span> Tags <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <span data-term="2405" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2405&#x2F;"> biathlon </a> </span> <span data-term="2366" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2366&#x2F;"> Catamount Outdoors Center </a> </span> <span data-term="2400" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2400&#x2F;"> Green Mountain Club </a> </span> <span data-term="2399" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2399&#x2F;"> Hiking </a> </span> <span data-term="2404" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2404&#x2F;"> Kelly Brush Ride </a> </span> <span data-term="2401" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2401&#x2F;"> Long Trail </a> </span> <span data-term="2386" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2386&#x2F;"> Migraine </a> </span> <span data-term="2387" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2387&#x2F;"> mountain biking </a> </span> <span data-term="2359" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2359&#x2F;"> Obstacle course </a> </span> <span data-term="2367" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2367&#x2F;"> Running </a> </span> <span data-term="2402" > <a class="ai1ec-load-view ai1ec-tag" data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;tag_ids&#x7E;2402&#x2F;"> Zoe's Race </a> </span> </div> </li> </ul> <div class="ai1ec-pull-right"> </div> </div> <div id="ai1ec-calendar-view-container" class="ai1ec-calendar-view-container"> <div id="ai1ec-calendar-view-loading" class="ai1ec-loading ai1ec-calendar-view-loading"></div> <div id="ai1ec-calendar-view" class="ai1ec-calendar-view"> <div class="ai1ec-clearfix"> <div class="ai1ec-views-dropdown ai1ec-btn-group ai1ec-pull-right"> <a class="ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-dropdown-toggle" data-toggle="ai1ec-dropdown"> <i class="ai1ec-icon-agenda ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Agenda </span> <span class="ai1ec-caret"></span> </a> <div class="ai1ec-dropdown-menu"> <div class="ai1ec-active" data-action="agenda"> <a id="ai1ec-view-agenda" data-type="jsonp" class="ai1ec-load-view agenda" href="http://vtsports.com/events-calendar/action~agenda/cat_ids~1454/request_format~json/"> <i class="ai1ec-icon-agenda ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Agenda </span> </a> </div> <div class="" data-action="oneday"> <a id="ai1ec-view-oneday" data-type="jsonp" class="ai1ec-load-view oneday" href="http://vtsports.com/events-calendar/action~oneday/cat_ids~1454/request_format~json/"> <i class="ai1ec-icon-oneday ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Day </span> </a> </div> <div class="" data-action="month"> <a id="ai1ec-view-month" data-type="jsonp" class="ai1ec-load-view month" href="http://vtsports.com/events-calendar/action~month/cat_ids~1454/request_format~json/"> <i class="ai1ec-icon-month ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Month </span> </a> </div> <div class="" data-action="week"> <a id="ai1ec-view-week" data-type="jsonp" class="ai1ec-load-view week" href="http://vtsports.com/events-calendar/action~week/cat_ids~1454/request_format~json/"> <i class="ai1ec-icon-week ai1ec-view-icon"></i> <span class="ai1ec-hidden-xs ai1ec-hidden-sm"> Week </span> </a> </div> </div> </div> <div class="ai1ec-title-buttons ai1ec-btn-toolbar"> <div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="12/7/2018" data-date-format="d/m/yyyy" data-date-weekstart="0" href="#" data-href="http://vtsports.com/events-calendar/action~agenda/exact_date~__DATE__/cat_ids~1454/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">July – September 2018</span> <span class="ai1ec-calendar-title-short">Jul – Sep 2018</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> <div class="ai1ec-agenda-buttons ai1ec-btn-toolbar ai1ec-pull-right"> <div class="ai1ec-btn-group ai1ec-btn-group-xs"> <a id="ai1ec-print-button" href="#" class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i class="ai1ec-fa ai1ec-fa-print"></i> </a> </div> <div class="ai1ec-btn-group ai1ec-btn-group-xs"> <a id="ai1ec-agenda-collapse-all" class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i class="ai1ec-fa ai1ec-fa-minus-circle"></i> Collapse All </a> <a id="ai1ec-agenda-expand-all" class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <i class="ai1ec-fa ai1ec-fa-plus-circle"></i> Expand All </a> </div> </div> </div> </div> <div class="ai1ec-agenda-view"> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-7-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Jul</div> <div class="ai1ec-day">12</div> <div class="ai1ec-weekday">Thu</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-27050 ai1ec-event-instance-id-813 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Ethan Allen Biathlon <span class="ai1ec-event-location" >@ Ethan Allen Biathlon Range</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 12 @ 5:00 pm – Aug 23 @ 8:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <p>A 6-race summer (running) biathlon race series will be held on Thursday evenings throughout July and August (July 12, 19, 26, August 9, 16, 23) in 2018. These races are open to beginners (must be 14-years-old to race with .22 rifle) as well as experienced biathletes. No experience is needed.</p> <p>Race distance is usually 5 kilometers on mostly dirt with some pavement. Safety clinic, instruction and rifles are available for novices. Awards are given at the end of the series. Registration 5:00 to 5:30 PM, zero 5:30 to 6:00 PM, race start at 6:15 PM. Cost is $10 per race ($5 for EABC members) or $50 for the series ($25 for EABC members).</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;ethan-allen-biathlon&#x2F;&#x3F;instance_id&#x3D;813"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> <a class=" ai1ec-category ai1ec-term-id-1406 p-category" href="http://vtsports.com/events-calendar/cat_ids~1406/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dae0e2" title="Running"></span> Running</a> </span> <span class="ai1ec-tags"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-tags"></i> Tags: </span> <a class="ai1ec-tag ai1ec-term-id-2405" href="http://vtsports.com/events-calendar/tag_ids~2405/"><i class="ai1ec-fa ai1ec-fa-tag"></i>biathlon</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;13-7-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Jul</div> <div class="ai1ec-day">13</div> <div class="ai1ec-weekday">Fri</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26778 ai1ec-event-instance-id-796 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> The Prouty <span class="ai1ec-event-location" >@ Dartmouth Green, Hanover</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 13 @ 12:00 pm – Jul 14 @ 5:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <p>Join in for two days of 100-mile &#8220;century&#8221; road bike rides supporting patient services and research at the Norris Cotton Cancer Center. Friday&#8217;s ride starts in Hanover and goes through quintessential Vermont. On Saturday, ride the Prouty Century or the new 64-mile metric century hybrid gravel route.</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;the-prouty-3&#x2F;&#x3F;instance_id&#x3D;796"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1405 p-category" href="http://vtsports.com/events-calendar/cat_ids~1405/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking</a> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-7-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Jul</div> <div class="ai1ec-day">15</div> <div class="ai1ec-weekday">Sun</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26779 ai1ec-event-instance-id-797 ai1ec-allday " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Champ&#8217;s Challenge <span class="ai1ec-event-location" >@ Basin Harbor Club </span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 15 <span class="ai1ec-allday-badge">all-day</span> </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <p>Join the Basin Harbor Club in supporting research for Cystic Fibrosis by entering a 43- or 8-mile bike ride on rolling, challenging terrain, set against the magnificent backdrop of Lake Champlain.</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;champs-challenge&#x2F;&#x3F;instance_id&#x3D;797"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1405 p-category" href="http://vtsports.com/events-calendar/cat_ids~1405/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking</a> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> <div class="ai1ec-event ai1ec-event-id-26287 ai1ec-event-instance-id-744 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Vermont Sun &#8211; Branbury Classic <span class="ai1ec-event-location" >@ Branbury State Park</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 15 @ 8:30 am – 1:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <p>1.5 mile Paddle | 14 mile Bike | 3.1 mile Run</p> <p>Nestled against the Green Mountains, just below Rattlesnake Point is Branbury State Park. The lake region is a most spectacular and pristine place to swim, bike and run. Novice and advanced athletes alike marvel the beauty of our courses and enjoy the mountains, lakes and streams of Central Vermont.</p> <p>The 1.5 mile paddle portion of this event may be completed in a Kayak, Canoe or on a Paddleboard.</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-branbury-classic&#x2F;&#x3F;instance_id&#x3D;744"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> <a class=" ai1ec-category ai1ec-term-id-1410 p-category" href="http://vtsports.com/events-calendar/cat_ids~1410/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="Triathlon - Duathlon"></span> Triathlon - Duathlon</a> </span> </div> </div> </div> <div class="ai1ec-event ai1ec-event-id-26701 ai1ec-event-instance-id-767 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Vermont Sun Branbury Classic <span class="ai1ec-event-location" >@ Branbury State Park</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 15 @ 8:30 am – 1:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <table border="0" width="100%" cellspacing="0" cellpadding="5" bgcolor="#FFFFFF"> <tbody> <tr bgcolor="#FFFFFF"> <td width="20"></td> <td><span>1.5 mile Paddle | 14 mile Bike | 3.1 mile Run</p> <p>Nestled against the Green Mountains, just below Rattlesnake Point is Branbury State Park. The lake region is a most spectacular and pristine place to swim, bike and run. Novice and advanced athletes alike marvel the beauty of our courses and enjoy the mountains, lakes and streams of Central Vermont.</p> <p>The 1.5 mile paddle portion of this event may be completed in a Kayak, Canoe or on a Paddleboard.</span></td> </tr> </tbody> </table> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-branbury-classic-2&#x2F;&#x3F;instance_id&#x3D;767"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> <div class="ai1ec-event ai1ec-event-id-26288 ai1ec-event-instance-id-745 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Vermont Sun Triathlon &#8211; July <span class="ai1ec-event-location" >@ Branbury State Park</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Jul 15 @ 8:30 am – 1:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <p>600 yard Swim | 14 mile Bike | 3.1 mile Run</p> <p>Nestled against the Green Mountains, just below Rattlesnake Point is Branbury State Park. The lake region is a most spectacular and pristine place to swim, bike and run. Novice and advanced athletes alike marvel the beauty of our courses and enjoy the mountains, lakes and streams of Central Vermont.</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-triathlon-july&#x2F;&#x3F;instance_id&#x3D;745"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> <a class=" ai1ec-category ai1ec-term-id-1410 p-category" href="http://vtsports.com/events-calendar/cat_ids~1410/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#000000" title="Triathlon - Duathlon"></span> Triathlon - Duathlon</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;9-8-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Aug</div> <div class="ai1ec-day">9</div> <div class="ai1ec-weekday">Thu</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-27049 ai1ec-event-instance-id-812 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> 13th Annual Kelly Brush Ride </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Aug 9 @ 7:00 am – 5:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;13th-annual-kelly-brush-ride&#x2F;&#x3F;instance_id&#x3D;812"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="http://vtsports.com/wp-content/uploads/2016/09/Kelly-Brush-opener-1-300x169.jpg" alt="13th Annual Kelly Brush Ride @ Middlebury | Vermont | United States" width="300" height="169" /></div> </a> <p>Register to ride 10, 50 or 100 miles through the scenic Champlain Valley. Registration and any fundraising done by participants in this event help people with spinal cord injuries afford adaptive athletic equipment. For more information visit www.kellybrushfoundation.org</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;13th-annual-kelly-brush-ride&#x2F;&#x3F;instance_id&#x3D;812"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1405 p-category" href="http://vtsports.com/events-calendar/cat_ids~1405/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking</a> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> <span class="ai1ec-tags"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-tags"></i> Tags: </span> <a class="ai1ec-tag ai1ec-term-id-2404" href="http://vtsports.com/events-calendar/tag_ids~2404/"><i class="ai1ec-fa ai1ec-fa-tag"></i>Kelly Brush Ride</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-8-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Aug</div> <div class="ai1ec-day">11</div> <div class="ai1ec-weekday">Sat</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26617 ai1ec-event-instance-id-748 " data-ticket-url="http&#x3A;&#x2F;&#x2F;www.smuggs.com&#x2F;pages&#x2F;summer&#x2F;activities&#x2F;traildays.php" data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Smugglers&#8217; Mountain Race and Vertical Challenge <span class="ai1ec-event-location" >@ Smugglers&#039; Notch Resort</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Aug 11 @ 12:00 pm – Aug 12 @ 6:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;smugglers-mountain-race-and-vertical-challenge&#x2F;&#x3F;instance_id&#x3D;748"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="http://vtsports.com/wp-content/uploads/2018/05/Smuggs-300X250-300x250.jpg" alt="Smugglers&#039; Mountain Race and Vertical Challenge @ Smugglers&#039; Notch Resort | Cambridge | Vermont | United States" width="300" height="250" /></div> </a> <p>Smugglers&#8217; Mountain Race is a weekend of stout mountain runs at their finest. These are extremely challenging sky-run style mountain races located on the rugged slopes and trails of Smugglers&#8217; Notch Resort, in Mount Mansfield State Forest!</p> <p>Both races climb to the highest point of land; Madonna Mountain, on the North side of Smugglers&#8217; Notch via steep, unforgiving terrain. Loose rock, mud, slippery slopes and long unrelenting climbs with spectacular views should be expected. The Madonna Mountian Vertical Challenge will be held on August 11 at noon and is a timed 5.5K Sky Run. The Smugglers Mountain Race is a 25K trail run, starting at 9 a.m. on August 11.</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;smugglers-mountain-race-and-vertical-challenge&#x2F;&#x3F;instance_id&#x3D;748"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> <a class=" ai1ec-category ai1ec-term-id-1406 p-category" href="http://vtsports.com/events-calendar/cat_ids~1406/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#dae0e2" title="Running"></span> Running</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;12-8-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Aug</div> <div class="ai1ec-day">12</div> <div class="ai1ec-weekday">Sun</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26700 ai1ec-event-instance-id-766 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Vermont Sun Sprint Triathlon <span class="ai1ec-event-location" >@ Branbury State Park</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Aug 12 @ 9:00 pm – 1:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <table border="0" width="100%" cellspacing="0" cellpadding="5" bgcolor="#FFFFFF"> <tbody> <tr bgcolor="#FFFFFF"> <td> <table border="0" width="100%" cellspacing="0" cellpadding="5" bgcolor="#FFFFFF"> <tbody> <tr bgcolor="#FFFFFF"> <td width="20"></td> <td><span>Sprint Distance Triathlon<br /> 600 yard Swim | 14 mile Bike | 3.1 mile Run</span></td> </tr> </tbody> </table> <p>Nestled against the Green Mountains, just below Rattlesnake Point is Branbury State Park. The lake region is a most spectacular and pristine place to swim, bike and run. Novice and advanced athletes alike marvel the beauty of our courses and enjoy the mountains, lakes and streams of Central Vermont.</td> </tr> </tbody> </table> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;vermont-sun-sprint-triathlon&#x2F;&#x3F;instance_id&#x3D;766"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;25-8-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Aug</div> <div class="ai1ec-day">25</div> <div class="ai1ec-weekday">Sat</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26756 ai1ec-event-instance-id-782 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> 2018 Best Dam Run &#038; Walk in Vermont <span class="ai1ec-event-location" >@ Great River Hydro</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Aug 25 @ 8:00 am – 1:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;2018-best-dam-run-walk-in-vermont&#x2F;&#x3F;instance_id&#x3D;782"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="http://vtsports.com/wp-content/uploads/2018/05/IMG_4707-300x200.jpg" alt="2018 Best Dam Run &amp; Walk in Vermont @ Great River Hydro | Whitingham | Vermont | United States" width="300" height="200" /></div> </a> <table class="widefat fixed entry-detail-view" cellspacing="0"> <tbody> <tr> <td class="entry-view-field-value" colspan="2">This is a fast out-and-back 13.1 mile (half-marathon) that starts out at the Harriman Dam and mostly follows the old Hoot, Toot &amp; Whistle rail bed along the west side of Harriman Reservoir, the largest body of water entirely within Vermont&#8217;s borders. The shores of this scenic lake are undeveloped and unbroken. Amazing views abound, especially as you cross the 215 foot high and 1250 foot long dam.</td> </tr> </tbody> </table> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;2018-best-dam-run-walk-in-vermont&#x2F;&#x3F;instance_id&#x3D;782"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-9-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Sep</div> <div class="ai1ec-day">7</div> <div class="ai1ec-weekday">Fri</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26927 ai1ec-event-instance-id-805 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> <span class="ai1ec-event-location" >@ Grand Allee, Est</span> </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Sep 7 @ 11:00 am – 5:00 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;26927&#x2F;&#x3F;instance_id&#x3D;805"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="http://vtsports.com/wp-content/uploads/2018/06/Queu0301bec_james_startt-300x200.jpg" alt=" @ Grand Allee, Est | Québec | Québec | Canada" width="300" height="200" /></div> </a> <p>Who will succeed three-time World Champion Peter Sagan as the title holder of the 9th edition of the Grand Prix Cycliste de Québec? Don’t miss the chance to attend this UCI WorldTour race and live the excitement of a professional peloton, without the next day’s sore muscles! Fans around the circuit are the rider’s fuel. With your encouragements, they will deliver a spectacular race.<br /> Free for all!<br /> For a VIP experience: https://gpcqm.ca/en/<br /> Picture: James Startt</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;26927&#x2F;&#x3F;instance_id&#x3D;805"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1405 p-category" href="http://vtsports.com/events-calendar/cat_ids~1405/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking</a> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> </div> </div> <div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;8-9-2018&#x2F;" data-type="jsonp"> <div class="ai1ec-month">Sep</div> <div class="ai1ec-day">8</div> <div class="ai1ec-weekday">Sat</div> </a> <div class="ai1ec-date-events"> <div class="ai1ec-event ai1ec-event-id-26928 ai1ec-event-instance-id-806 " data-end=""> <div class="ai1ec-event-header"> <div class="ai1ec-event-toggle"> <i class="ai1ec-fa ai1ec-fa-minus-circle ai1ec-fa-lg"></i> <i class="ai1ec-fa ai1ec-fa-plus-circle ai1ec-fa-lg"></i> </div> <span class="ai1ec-event-title"> Critérium National de Montréal </span> <div class="ai1ec-sas-actions ai1ec-btn-group ai1ec-clearfix"> <a href="#" target="_blank" class="ai1ec-sas-action ai1ec-btn ai1ec-btn-primary ai1ec-btn-xs ai1ec-btn-sm ai1ec-sas-action-tickets"> <i class="ai1ec-fa ai1ec-fa-ticket"></i> <span class="ai1ec-hidden-xs">Tickets</span> </a> </div> <div class="ai1ec-event-time"> Sep 8 @ 3:30 pm – 7:30 pm </div> </div> <div class="ai1ec-event-summary "> <div class="ai1ec-event-description"> <a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;criterium-national-de-montreal&#x2F;&#x3F;instance_id&#x3D;806"> <div class="ai1ec-event-avatar timely ai1ec-post_thumbnail ai1ec-landscape"><img src="http://vtsports.com/wp-content/uploads/2018/06/Criterium2017_Ambiance_WEB_120_maxime_juneau-300x200.jpg" alt="Critérium National de Montréal @ Montréal | Québec | Canada" width="300" height="200" /></div> </a> <p>As part of the GPCQM, the Critérium National de Montréal gives male and female riders in the junior, senior and master categories the opportunity to face their opponents on the pin section of their international idols’ circuit. This very technical criterium is open to all and allows the bests to shine under the watch of the WorldTeams. Come register or encourage these amazing riders!</p> <p>Registration (Starts on August 1st): https://gpcqm.ca/criterium/#inscription<br /> Picture: Maxime Juneau</p> </div> <div class="ai1ec-event-summary-footer"> <div class="ai1ec-btn-group ai1ec-actions"> <a class="ai1ec-read-more ai1ec-btn ai1ec-btn-default ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;event&#x2F;criterium-national-de-montreal&#x2F;&#x3F;instance_id&#x3D;806"> Read more <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a> </div> <span class="ai1ec-categories"> <span class="ai1ec-field-label"> <i class="ai1ec-fa ai1ec-fa-folder-open"></i> Categories: </span> <a class=" ai1ec-category ai1ec-term-id-1405 p-category" href="http://vtsports.com/events-calendar/cat_ids~1405/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#6879c9" title="Biking"></span> Biking</a> <a class=" ai1ec-category ai1ec-term-id-1454 p-category" href="http://vtsports.com/events-calendar/cat_ids~1454/"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#2273a8" title="Featured Events"></span> Featured Events</a> </span> </div> </div> </div> </div> </div> </div> <div class="ai1ec-pull-left"><div class="ai1ec-pagination ai1ec-btn-group"> <a class="ai1ec-prev-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;-1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-left"></i> </a> <a class="ai1ec-minical-trigger ai1ec-btn ai1ec-btn-sm ai1ec-btn-default ai1ec-tooltip-trigger" data-date="12/7/2018" data-date-format="d/m/yyyy" data-date-weekstart="0" href="#" data-href="http://vtsports.com/events-calendar/action~agenda/exact_date~__DATE__/cat_ids~1454/" data-lang="en-US" data-type="jsonp" title="Choose a date using calendar" > <i class="ai1ec-fa ai1ec-fa-calendar-o ai1ec-fa-fw ai1ec-fa-lg"></i> <span class="ai1ec-calendar-title">July – September 2018</span> <span class="ai1ec-calendar-title-short">Jul – Sep 2018</span> </a> <a class="ai1ec-next-page ai1ec-load-view ai1ec-btn ai1ec-btn-sm ai1ec-btn-default " data-type="jsonp" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;events-calendar&#x2F;action&#x7E;agenda&#x2F;page_offset&#x7E;1&#x2F;cat_ids&#x7E;1454&#x2F;request_format&#x7E;json&#x2F;"> <i class="ai1ec-fa ai1ec-fa-chevron-right"></i> </a> </div> </div> </div> </div> <div class="ai1ec-subscribe-container ai1ec-pull-right ai1ec-btn-group"> <div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-dropup ai1ec-btn ai1ec-btn-default ai1ec-btn-sm"> <span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i> <span class="ai1ec-hidden-xs"> Subscribe to filtered calendar <span class="ai1ec-caret"></span> </span> </span> <ul class="ai1ec-dropdown-menu ai1ec-pull-right" role="menu"> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i> Add to Timely Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in your Google Calendar" href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fvtsports.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26ai1ec_cat_ids&#x25;3D1454&#x25;26&#x25;26"> <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Google </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Outlook </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="left" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Apple Calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true&amp;ai1ec_cat_ids&#x3D;1454"> <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i> Add to other calendar </a> </li> <li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="left" title="" href="http&#x3A;&#x2F;&#x2F;vtsports.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;ai1ec_cat_ids&#x3D;1454&xml=true"> <i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i> Export to XML </a> </li> </ul> </div> </div> </div><!-- /.timely --> </div> <!-- END All-in-One Event Calendar Plugin --> </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Get featured here today <a href="http://vtsports.com/submit-an-event/">Submit an Event</a></p>
</div></aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
                     </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third">
                           </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
                           </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce clearfix"><div class="textwidget"><p class="p1"><span class="s1">All content on vtsports.com is copyright protected. No part of our articles may be reprinted or repurposed without explicit permission from the publisher.</span></p>
</div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/VermontSportsMagazine/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/vermont_sports" target="_blank"><i class="fa fa-twitter"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                        <div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-12159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12159"><a href="http://vtsports.com/">Home</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1857"><a href="http://vtsports.com/advertise/">Advertise</a></li>
<li id="menu-item-12161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12161"><a href="http://vtsports.com/company-info/">About Us</a></li>
<li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="http://vtsports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="http://vtsports.com/subscribe/">Subscribe</a></li>
</ul></div>                     </nav>
                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright ©2018
<br><a href="http://vtsports.com/" title="Vermont Sports Magazine" ><span>Vermont Sports Magazine</span></a><br>
An ADDISON PRESS Company.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='722ee4e45e7546506923e30e77dca2bab3c28fdb8ca410c93f1ab0b3f5271a84';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://vtsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://vtsports.com/wp-content/plugins/all-in-one-event-calendar/public/js_cache/calendar.js?ver=2.5.32'></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
try {
  googletag.defineSlot("\/3825634\/VTS_Banner", [728,90], "div-gpt-ad-1528230091671-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle", [300,250], "div-gpt-ad-1449179398332-2").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle2", [300,250], "div-gpt-ad-1449179398332-3").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Rectangle3", [300,250], "div-gpt-ad-1528229980051-0").addService(googletag.pubads());
  googletag.defineSlot("\/3825634\/VTS_Skyscraper", [160,600], "div-gpt-ad-1449179398332-6").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.display("div-gpt-ad-1449179398332-6");
} catch (err) {
if (typeof console != 'undefined') {
  console.error('Error rendering DFP ads: ',err);
}
}
</script>
</body>
</html>